439 reputation
26
bio website
location
age
visits member for 2 years, 2 months
seen Nov 17 at 13:28

Feb
7
comment QoS - What is the 6. Bit in the DS-Field?
Have no definitve answer. datatracker.ietf.org/wg/diffserv has some more documents on Differentiated Services.
Jan
10
comment Apache Virtualhost doesn't work
i see just checked manpages.ubuntu.com/manpages/hardy/man8/a2ensite.8.html. just to be sure, is /sites-enabled/mysite a symlink to /sites-available/mysite ?
Jan
10
comment Apache Virtualhost doesn't work
<VirtualHost *:1430> ServerAdmin webmaster@mysite.org ServerName mysite.org ServerAlias www.mysite.org # Indexes + Directory Root. DirectoryIndex index.html index.htm index.php DocumentRoot /home/test/www # Logfiles ErrorLog /home/test/www/error.log CustomLog /home/test/www/access.log combined </VirtualHost> Did you embrace your vhost like this?
Dec
27
comment How can I get Nginx to tell Firefox to cache my content?
My example does server static content as well but on localhost:4567. Proxy is fetching and caching. Did you try to use different Firefox Profiles just to be on the safe side that its not related to browser settigns?
Dec
27
comment IP and network config
could you provide output of ip link , ebtables -L and iptables -L -nv. Im almost certain that its because of macvtap devices.
Dec
27
comment How to know which row in fstab need to be changed to relatime/noatime?
ls -l /dev/disk/by-id/ should work aswell
Dec
26
comment mdadm: Disk configuration by UUID
@Daniel youre right thanks for your input
Dec
25
comment What is causing high cpu usage?
You can add some more worker as you got 8 cpu's. also there should be a config for you webapp in /etc/nginx/sites-enabled/ this could tell us more. Even with 2Gig i would perfer 64 bit.
Dec
25
comment What is causing high cpu usage?
can you share nginx.conf. also why run in 32 bit?
Dec
25
comment mount.ocfs2: Transport endpoint is not connected while mounting…?
according to ocfs2 userguide you have to set 2 kernel parameters on all nodes in cluster: $ echo 1 > /proc/sys/kernel/panic_on_oops $ echo 30 > /proc/sys/kernel/panic did you ?
Dec
22
comment How to decrypt IKVe2 in Wireshark using StrongSwan log info?
StrongSwan FAQ Wireshark has to be configured for ESP
Dec
22
comment How to link multiple SSH tunnels together in Linux
Make sure on A and B GatewayPorts=yesin /etc/ssh/sshd_config. Also ssh -R B:5900:localhost:5900 B from Work -> B. Then ssh -R A:5900:B:5900 A from B -A.
Dec
22
comment Set up linux with both GUI and CLI
Debian if you want something familiar. If not there are so many nice distros like Fedora, Gentoo, Archlinux , OpenSuSE, Mageia, Slackware .... Youre choice
Dec
22
comment KVM is NOT seeing multiple bridges (only macvtap devices)
I think so. You can figure out what Interface created by LibVirt withvirsh domiflist vm2 libvirt.org/formatdomain.html#elementQoS
Dec
22
comment mdadm rebooted, array missing? can't assemble?
Can you mount now? And what does show cat /proc/mdstat ?
Dec
22
comment mdadm rebooted, array missing? can't assemble?
mdadm --grow ... check out raid.wiki.kernel.org/index.php/Linux_Raid
Dec
22
comment mdadm rebooted, array missing? can't assemble?
give reboot a shot. the dmesg output indicates defect disk though.
Dec
22
comment mdadm rebooted, array missing? can't assemble?
well did you try a reboot yet? The thing is if mdadm snapshot is correct it does mean you have a raid array out of 16 physical disks. all in active mode. No spare drives. I cant help you further. Only recommend you to add some spare drives in case you can repair the array.
Dec
22
comment How do I setup VirtualHosts to point two ports on same IP to different ServerNames?
my answer should point int right direction.
Dec
22
comment mdadm rebooted, array missing? can't assemble?
this does not look good. you had no spare devices. probably your raid array is gone