130 reputation
6
bio website netismine.com
location Mauritius
age 29
visits member for 2 years, 2 months
seen Sep 7 at 20:44

I am a man of wealth and fame.


Jun
2
comment What can cause drastic traffic jump on server?
Thank you kind sir. I indeed have set up a cron that downloads my backups to a different server. Please add your answer so I can accept it.
Feb
22
comment Why are my emails going to spam folder?
seems like I don't. Will add. Thanks
Feb
22
comment Why are my emails going to spam folder?
my domain has a zohomail MX record, whereas server uses sendmail to send mail - could that be a problem? - RDNS points to your-domain.de , which is stack where my server is hosted, but is not my domain
Jan
3
comment Mysql very slow, out-of-the-box configuration
I now attached it to mysql shell process (me logging in to mysql command line) and ran a few queries. output : i47.tinypic.com/2ho8bqq.png
Jan
3
comment Mysql very slow, out-of-the-box configuration
I have three mysql processes running - my shell process, mysql and mysql_safe. which one would you like me to strace?
Jan
3
comment Mysql very slow, out-of-the-box configuration
3. this is the output after refreshing website homepage: i46.tinypic.com/ilvqxs.png
Jan
3
comment Mysql very slow, out-of-the-box configuration
1. InnoDB - problem is not related to table. Importing sql source file also took forever. 2. no. it fluctuates a lot though, from 0.1 to 1.0 seconds 3. comments stripped: ` [mysqld] user=mysql datadir=/var/lib/mysql socket=/var/lib/mysql/mysql.sock symbolic-links=0 [mysqld_safe] log-error=/var/log/mysqld.log pid-file=/var/run/mysqld/mysqld.pid `
Oct
24
comment 503 error Varnish cache when eAccelerator is started
well that helped. I was trying to allocate more memory than was allowed in kernel /proc/sys/kernel/shmmax. Thanks
Oct
24
comment 503 error Varnish cache when eAccelerator is started
when I try to restart apache, I get "httpd not running, attempting to start".. so apache is probably down.. any idea why? Maybe port collision of some sort?
Oct
24
comment 503 error Varnish cache when eAccelerator is started
8080 not responding, 80 throws 503 Apache/2.2.21 (Fedora) Server at *** Port 80
Oct
24
comment 503 error Varnish cache when eAccelerator is started
I don't know how to do that :/
Oct
24
comment 503 error Varnish cache when eAccelerator is started
I think it's Varnish. Application is unreachable, as phpinfo() file is also unavailable
Oct
8
comment Server hanging when serving random file on page load
As I understand, these two MPM modules should not be used in the same time. I should be using only one, right? Which one do you recommend? We have xlarge amazon server. Thx
Oct
2
comment Is it advisable to put eAccelerator cache dir to RAM?
I have no idea :) but if I understand correctly, eaccelerator will only store on disk if there's no space in RAM? that's what you were referring to in "probably no point having a 256m cache dir"?
Oct
2
comment Is it advisable to put eAccelerator cache dir to RAM?
Thanks. So what size should my cache directory be?