10 reputation
6
bio website rapture-gfx.com
location Russia
age 20
visits member for 2 years, 2 months
seen Feb 28 '13 at 16:13

Hello I'm Jony, Im russian. I've worked with graphics for more than 2 and half years now.

Im starting learning PHP. I know CSS\HTML customizing, not the best with it thought .


Apr
30
awarded  Popular Question
Feb
22
awarded  Editor
Feb
22
awarded  Commentator
Feb
7
awarded  Student
Feb
6
accepted linux - centOS 6.2 block IP starts with
Feb
6
asked linux - centOS 6.2 block IP starts with
Sep
24
comment Building \ installing PHP
I get the following error: ERROR with rpm_check_debug vs depsolve: rpmlib(FileDigests) is needed by webtatic-release-6-2.noarch rpmlib(PayloadIsXz) is needed by webtatic-release-6-2.noarch Complete! (1, [u'Please report this error in bugs.centos.org/yum5bug']) I tried ignoring it and proceeding with the installed, it failed.
Sep
23
comment Building \ installing PHP
I tried what you asked me, this is what error it gives: warning: rpmts_HdrFromFdno: Header V4 DSA signature: NOKEY, key ID cf4c4ff9 Public key for latest.rpm is not installed" Anyhow, here's what the /proc/users_beancounters tells me: slypaste.org/ifC4jjIk# - Thanks!
Sep
23
comment Building \ installing PHP
The server have 3GB ram (burst) doubt that's an issue. If it needs more, let me know, can use up to 20GB.
Sep
23
comment Building \ installing PHP
As long as it's 5.4.* I'm happy, but it gives this error: error: Failed dependencies: rpmlib(FileDigests) <= 4.6.0-1 is needed by webtatic-release-6-2.noarch rpmlib(PayloadIsXz) <= 5.2-1 is needed by webtatic-release-6-2.noarch And I've Google'd that before, but no progress whatsoever. Anyhow, if you can help with that thanks.
Sep
23
awarded  Scholar
Sep
23
accepted Building \ installing PHP
Sep
23
comment Building \ installing PHP
Hello, thanks for the reply, Ive tried out your answer, but it gives me this error: libtool: link: `Zend/zend_execute.lo' is not a valid libtool object make: *** [libphp5.la] Error 1 Thanks!
Sep
23
awarded  Autobiographer
Sep
23
asked Building \ installing PHP