Reputation
Top tag
Next privilege 200 Rep.
See reduced ads
Badges
6
Impact
~3k people reached

  • 0 posts edited
  • 0 helpful flags
  • 2 votes cast
May
20
awarded  Popular Question
Jan
14
awarded  Commentator
Oct
8
revised Debugging HAProxy
edited tags
Oct
8
asked Debugging HAProxy
Jul
9
comment Cannot ping B from A until B pings A
Will do, just wanted a quick fix and to make sure it wasn't something on my end. Thank you again.
Jul
9
comment Cannot ping B from A until B pings A
Oh and I am not 100% sure how the servers are hooked up, I dedicated boxes at a data center.
Jul
9
accepted Cannot ping B from A until B pings A
Jul
9
comment Cannot ping B from A until B pings A
This worked, the command I used was arp -s <Dest IP> <MAC address> -i eth1 for any future people that have this problem. Thank you for the help.
Jul
9
comment Cannot ping B from A until B pings A
Is ether the mac address or ethernet port? And which machine do I add this too? Server A(10.0.0.102), or Server B(10.0.0.105)? I would've thought I would have to do arp -s <ether> 10.0.0.105 from on the 10.0.0.102 since I cannot ping from that machine.
Jul
9
comment Cannot ping B from A until B pings A
Updated with iptables for both.
Jul
9
revised Cannot ping B from A until B pings A
added 651 characters in body
Jul
9
asked Cannot ping B from A until B pings A
Oct
15
comment HAProxy causing delay
Okay, that helps a lot for planning as we go forward. Thank you
Oct
11
awarded  Scholar
Oct
11
accepted HAProxy causing delay
Oct
2
awarded  Supporter
Oct
2
comment HAProxy causing delay
I did fix it but have a couple questions: 1) Yes it is. Can HAProxy not be run on a virtualized environment well? In the future I am looking to move this to an Amazon EC2 instance, would something like this be a problem? 2) I do not, is it something I should install that helps performance? 5)I cannot seem to find log files, is there something I need to do to enable this on Ubuntu 12.04. 7)Fixed, thought I was running 1.4.22. Moving off a virtualized environment and upgrading to 1.4.22 fixed it(did not try them separately). Thank you for the help, it is very appreciated.
Oct
2
awarded  Student
Sep
26
comment HAProxy causing delay
I see, do you see anything wrong with the output that would cause the behavior shown?
Sep
26
awarded  Editor