6 reputation
1
bio website
location
age
visits member for 2 years
seen Sep 27 '12 at 14:11

Oct
12
awarded  Student
Sep
27
comment disable Postfix TLS support for specific destination server
postmap -q [mx.server.net] <tls_policy_file> returns "none" as it is configured in the policy. But anyway postfix logs say (partial, not enough characters :): setting up TLS connection to mx.server.net[12.23.34.45]:25 Trusted TLS connection established to mx.server.net[12.23.34.45]:25: TLSv1 (...) status=deferred (lost connection with mx.server.net[12.23.34.45] while performing the HELO handshake) When I set up a tls policy for the recipient domain (that is served on that host), then no TLS connection is established.
Sep
27
comment disable Postfix TLS support for specific destination server
Yes, that's what I was thinking about. I entered the hostnames and IP-addresses of the remote MX in my tls policy file, enclosed in sqare brackets, with and without trailing port number.
Sep
27
asked disable Postfix TLS support for specific destination server