1,395 reputation
1023
bio website glmotorsports.wordpress.com
location Sylvania, OH
age 40
visits member for 5 years, 8 months
seen Dec 16 at 19:26

Just another nobody out in the world, banging out some code from time to time...


Dec
1
awarded  Popular Question
Nov
29
accepted Why does nvi think I have files being editing?
Nov
29
asked Why does nvi think I have files being editing?
Nov
25
comment How do I solve the Alfresco LDAP “login by e-mail address” quandry?
Ouch, bad news. Taking out that passthru method in the chain breaks Alfresco hard. The title bar is missing on login and it flings a screen full of "HTTP 500 internal server error - IMAP" errors. I put the passthru method back in and it's back up and running again.
Nov
25
comment How do I solve the Alfresco LDAP “login by e-mail address” quandry?
I'll try removing it. Other than our domain specific modifications, this config section is straight copy out of instructions found on-line for connecting Alfresco to AD. There could be many things wrong with it that I'm not aware of. :-)
Nov
25
accepted FreeBSD 9.2 networking issues on latest VMWare ESXi, any workarounds?
Nov
24
revised How do I solve the Alfresco LDAP “login by e-mail address” quandry?
added 2823 characters in body
Nov
24
comment How do I solve the Alfresco LDAP “login by e-mail address” quandry?
I haven't done so on purpose. While having e-mail and username login go to the same place would be the ideal state, it would be acceptable to only login via username. However, I don't know how to do that. I'll go grab my config and add it to the post. I thought turning e-mail off was an extra option that I just didn't know...
Nov
24
revised How do I solve the Alfresco LDAP “login by e-mail address” quandry?
added 9 characters in body
Nov
24
asked How do I solve the Alfresco LDAP “login by e-mail address” quandry?
Nov
10
answered Run antivirus software on linux DNS servers. Does it make sense?
Nov
7
awarded  Popular Question
Oct
27
accepted How can I (securely) get remote desktop back?
Oct
20
comment iSCSI connection is gone and when reconnected drive can't be accessed anymore on Windows 2008 R2
What's your iSCSI server? We've got a Windows iSCSI server and the monthly automatic reboots that Microsoft was forcing was breaking our iSCSI (connections get dropped and won't come back up automatically, have to shutdown client servers and manually restart services).
Oct
17
comment Poodle: Is disabling SSL V3 on server really a solution?
I'm really not sure which is worse, leaving the system open to Poodle or downshifting to RC4...
Oct
7
awarded  Notable Question
Oct
6
answered FreeBSD 9.2 networking issues on latest VMWare ESXi, any workarounds?
Oct
6
comment FreeBSD 9.2 networking issues on latest VMWare ESXi, any workarounds?
I did do the VMWare Tools update, that also did not help.
Oct
6
asked FreeBSD 9.2 networking issues on latest VMWare ESXi, any workarounds?
Oct
3
comment Linux on VMware - why use partitioning?
Oh geez, thanks for making me feel super old. To me 2007 is still "almost current". :-)