65 reputation
111
bio website element17.com
location Kelowna, Canada
age 27
visits member for 1 year, 8 months
seen Jul 9 at 0:25

I'm a photographer, and am building my own photography portfolio largely from scratch.


Jul
2
awarded  Curious
Mar
20
accepted “Delegates page is not available” in Outlook 2010 with Exchange 2010
Mar
20
comment “Delegates page is not available” in Outlook 2010 with Exchange 2010
Ah, this did it. Thanks! Can you add this as a solution so I can accept it?
Mar
20
asked “Delegates page is not available” in Outlook 2010 with Exchange 2010
Jan
30
comment Email attachments not appearing under very odd circumstances
Sorry, should have been clearer. I added a profile for him on my PC signed into Windows as myself, not as him. We do not have roaming profiles enabled. Also, just checked, user has no rules in Outlook (beyond the default "clear all flags" or whatever).
Jan
30
revised Email attachments not appearing under very odd circumstances
Added additional info and thoughts
Jan
30
comment Email attachments not appearing under very odd circumstances
Why do you imagine this has something to do with his PC? If I use my mailbox on his PC, it works. If I use his mailbox on my PC, it doesn't work. But it's not that his mailbox is shot because it works out of OWA just fine. Did you actually read anything I wrote above?
Jan
30
asked Email attachments not appearing under very odd circumstances
Oct
22
accepted Apply email retention policy to Inbox but not subfolders?
Sep
17
awarded  Popular Question
Aug
28
asked Can't install network printer - Access is Denied?
Aug
21
asked User cannot print to any printer from any PC, even ones he's never logged into before
Aug
18
awarded  Popular Question
Aug
1
comment Trying to access OWA via http://servername/ forwards to https://webmail.domain.com/owa… Where is this configured?
As of right now it looks like neither webmail.domain.com or servername.domain.com will resolve... https does though.
Aug
1
comment Trying to access OWA via http://servername/ forwards to https://webmail.domain.com/owa… Where is this configured?
Jeremy, I get a "There is a problem with this website's security certificate" page, and if I continue, I get the IIS7 splash page (Welcome, Bienvenido, etc.).
Aug
1
comment Trying to access OWA via http://servername/ forwards to https://webmail.domain.com/owa… Where is this configured?
TheCleaner, "webmail" doesn't appear anywhere in DNS.
Jul
26
comment Trying to access OWA via http://servername/ forwards to https://webmail.domain.com/owa… Where is this configured?
Name: owa (Default Web Site) InternalURL: servername.domain.com ExternalURL: owa.domain.com/owa
Jul
26
comment Trying to access OWA via http://servername/ forwards to https://webmail.domain.com/owa… Where is this configured?
The Internal URL here is set to servername.domain.com...
Jul
26
comment Trying to access OWA via http://servername/ forwards to https://webmail.domain.com/owa… Where is this configured?
Okay, where in IIS Manager do I administrate this? I'm looking at the virtual directory, but not sure which setting I'm looking for...
Jul
26
asked Trying to access OWA via http://servername/ forwards to https://webmail.domain.com/owa… Where is this configured?