65 reputation
111
bio website element17.com
location Kelowna, Canada
age 27
visits member for 1 year, 8 months
seen Jul 9 at 0:25

I'm a photographer, and am building my own photography portfolio largely from scratch.


Mar
20
comment “Delegates page is not available” in Outlook 2010 with Exchange 2010
Ah, this did it. Thanks! Can you add this as a solution so I can accept it?
Jan
30
comment Email attachments not appearing under very odd circumstances
Sorry, should have been clearer. I added a profile for him on my PC signed into Windows as myself, not as him. We do not have roaming profiles enabled. Also, just checked, user has no rules in Outlook (beyond the default "clear all flags" or whatever).
Jan
30
comment Email attachments not appearing under very odd circumstances
Why do you imagine this has something to do with his PC? If I use my mailbox on his PC, it works. If I use his mailbox on my PC, it doesn't work. But it's not that his mailbox is shot because it works out of OWA just fine. Did you actually read anything I wrote above?
Aug
1
comment Trying to access OWA via http://servername/ forwards to https://webmail.domain.com/owa… Where is this configured?
As of right now it looks like neither webmail.domain.com or servername.domain.com will resolve... https does though.
Aug
1
comment Trying to access OWA via http://servername/ forwards to https://webmail.domain.com/owa… Where is this configured?
Jeremy, I get a "There is a problem with this website's security certificate" page, and if I continue, I get the IIS7 splash page (Welcome, Bienvenido, etc.).
Aug
1
comment Trying to access OWA via http://servername/ forwards to https://webmail.domain.com/owa… Where is this configured?
TheCleaner, "webmail" doesn't appear anywhere in DNS.
Jul
26
comment Trying to access OWA via http://servername/ forwards to https://webmail.domain.com/owa… Where is this configured?
Name: owa (Default Web Site) InternalURL: servername.domain.com ExternalURL: owa.domain.com/owa
Jul
26
comment Trying to access OWA via http://servername/ forwards to https://webmail.domain.com/owa… Where is this configured?
The Internal URL here is set to servername.domain.com...
Jul
26
comment Trying to access OWA via http://servername/ forwards to https://webmail.domain.com/owa… Where is this configured?
Okay, where in IIS Manager do I administrate this? I'm looking at the virtual directory, but not sure which setting I'm looking for...
Feb
12
comment Apply email retention policy to Inbox but not subfolders?
That's pretty much what I figured. Thanks!
Feb
12
comment Apply email retention policy to Inbox but not subfolders?
It looks like he suggests users will need to apply this tag themselves. Furthermore, as Personal tags are an Enterprise feature, this would require all users have an Enterprise CAL... We might as well just ask users to move their folders out of their inbox to the root of their mail store.
Feb
12
comment Apply email retention policy to Inbox but not subfolders?
Okay, this has been provided in the original post above.
Feb
8
comment Access OWA via http://servername/exchange?
Oh, neat! Thanks very much!
Feb
8
comment Access OWA via http://servername/exchange?
The reason I want to access http://ex2010/exchange is to access my mailbox without logging in (the behaviour in Exchange 2003), and to access other mailboxes, which I used to be able to do by going to http://ex2003/exchange/username.
Feb
8
comment Access OWA via http://servername/exchange?
Yes, it is, much to my chagrin. It's been like that for a dog's age, so not much I can do about it now...
Feb
5
comment Allow user to log into OWA but not into any domain PC?
I see now that you're right, this is probably the best option. Is the default Authenticated Users group fine under Security Filtering?
Dec
4
comment Automatically add ActiveSync users to AD group?
To be able to communicate with all ActiveSync users without missing any. The ActiveSync info isn't a secret here, and we allow users to connect their personal devices, but if changes are made and I need to communicate them with these users, often I'm finding that I'm not reaching everyone as people have connected their personal devices without letting me know.
Dec
4
comment Automatically add ActiveSync users to AD group?
Yes, we can assume that they do.
Dec
3
comment Grant full mailbox access to Domain Admins in Exchange 2010, including all new mailboxes?
Yes, I do have them.
Dec
3
comment Grant full mailbox access to Domain Admins in Exchange 2010, including all new mailboxes?
This is what I'm getting in ADSS when I open Properties for that object. I don't think anything is wrong, though... Email is flowing, no crazy errors in Event Viewer, etc.