211 reputation
13
bio website sdl.com
location Amsterdam, The Netherlands
age 35
visits member for 1 year, 10 months
seen Apr 10 at 14:06

Principal Developer at SDL WCMS division.

Peter has been working for the company ("Tridion" back then) since November 2000 and has been involved in the development of a wide range of the products created in that time frame.


Dec
3
awarded  Yearling
Feb
7
comment unexpected behaviour of content manager installer (SDLTridion2011SP1)
You are right to expect those options. Are you choosing "Modify" from the "Programs and Features" menu?
Jan
24
comment Tridion 2011 SP1 HR1 - sending content to SmartTarget/Fredhopper
The SmartTarget stuff happens in that event, so yeah -- it's just saying that it went wrong.
Jan
24
comment Tridion 2011 SP1 OData Web Service
Alternatively, you could leave the security in place and actually pass a token in your requests. That seems wiser to me.
Jan
24
comment Tridion 2011 SP1 OData Web Service
Well did you pass a token in the URL? If not, you know the answer :) If you did, it was apparently no longer valid.
Jan
23
awarded  Teacher
Jan
23
answered Tridion 2011 SP1 OData Web Service
Jan
23
comment Tridion 2011 SP1 HR1 - sending content to SmartTarget/Fredhopper
Oh and normally you would get an entry afterwards saying "Finished deploying transport package 'D:\Tridion\incoming\Zip\tcm_0-22268-66560.Content\' to Fredhopper." (and some more lines in between, depending on the scenario)
Jan
23
comment Tridion 2011 SP1 HR1 - sending content to SmartTarget/Fredhopper
Strange. I would expect some kind of error in this case. Have you looked through all of the files? Just it case the error is logged in the core log file or something...
Jan
23
answered Tridion 2011 SP1 HR1 - sending content to SmartTarget/Fredhopper
Jan
23
comment Tridion 2011 SP1 HR1 - sending content to SmartTarget/Fredhopper
Is that really the only line in the log file for SmartTarget? Also, when you tried the URL in a browser, did you do it from that server? (I'm thinking it could be a firewall issue) Are you sure that your configuration changes have been picked up? (You need to restart the deployer, for instance)
Dec
3
awarded  Autobiographer
Dec
3
awarded  Supporter