921 reputation
311
bio website serverfault.com/users/148325/…
location St. Petersburg, Russia
age 24
visits member for 1 year, 8 months
seen Apr 19 at 5:51

I'm a systems administrator in a hosting company.


Feb
26
comment ssh: Connection refused when access remotely
There is at least one router (192.168.50.1) between the work station and server. So, besides your server's iptables rules, it could be other rules on routers which could drop your packets. You could try tcpdump -i ethX port 22 on your server and try to ssh to it from work station to see if any packets goes in (don't forget to replace ethX with actual name of the world-looking iface). However, without complete understaning of your network topology, it's hard to tell.
Feb
26
comment ssh: Connection refused when access remotely
Show me please traceroute 192.168.1.123 from your work station. BTW, what OS are you running on the work station?
Feb
26
comment ssh: Connection refused when access remotely
You can iptables -Z INPUT to drop the counters. Then try to ssh sudip@192.168.1.123 from work station. Then take a look at iptables -n -L -v. There should be some digits (not zero) on the line "0 0 ACCEPT tcp -- * * 0.0.0.0/0 0.0.0.0/0 state NEW tcp dpt:22"
Feb
26
comment ssh: Connection refused when access remotely
Can you show the output of iptables -n -L -v from server?
Feb
24
answered Forwarding port 80 on binatone router
Feb
22
revised local SSH works when using “localhost”, but not using IP address
deleted 7 characters in body
Feb
22
comment What is wrong with this cron tab entry?
Traditionally, there is comment line with the column titles above the first entry. Make sure your line matches the syntax. In Ubuntu, for instance, your line would be incorrect. BTW, what distro are you using?
Feb
22
comment local SSH works when using “localhost”, but not using IP address
Connection to 192.168.2.12:22 establishes, it is clear from debug messages. Localhost connection succeeds because of faster local authentication - it fits the LoginGraceTime period.
Feb
22
revised local SSH works when using “localhost”, but not using IP address
added 174 characters in body
Feb
22
awarded  Commentator
Feb
22
comment Active Directory and Exchange in one Server
It should be clear that if several applications want to write to disc simultaneously, the have to share the resources. It means that every app would write to disc twice slower than it could. In addition, Exchange may provide service for external users or for remote workers, thus being accessible from the outer world (internet). It raises the chance to be under attack. AD is vital for the whole infrastructure and it provides no service for outer world. That is why it must be accessible only from LAN. Having both services in single box, it is impossible to reliably protect AD.
Feb
22
comment Active Directory and Exchange in one Server
I mention the most important reasons and they are sufficient to set up services separately. But okay. In addition: performance (as tombull says), access delegation for company admins, public access (exchange should be accessible from the internet, AD - never).
Feb
22
answered local SSH works when using “localhost”, but not using IP address
Feb
22
answered Active Directory and Exchange in one Server
Feb
21
comment local SSH works when using “localhost”, but not using IP address
How long does it take from pressing Enter after ssh -v jane@192.168.2.12 to Connection closed by 192.168.2.12? 10 second? Maybe 30?
Feb
21
comment Privileges for ifconfig
Yes, you are right, but ip is still much more convenient (unless you're on BSD system).
Feb
20
awarded  Editor
Feb
20
revised Privileges for ifconfig
edited body
Feb
20
answered Privileges for ifconfig
Feb
20
comment Setting up IP masquerading by passing packets through external nodes
Ok. You might set up a pool of VPS = a pool of "frontend" IP addresses. Then set up a point-to-point VPN connection from root to each VPS. Then set up default route and routes balancing on your root server, which now have 4 uplinks through VPNs (lartc.org/howto/lartc.rpdb.multiple-links.html - it should help with that). Now, if any of VPS is under attack and not responding, you can use the others or set up a new VPS from different provider.