174 reputation
7
bio website
location
age
visits member for 4 years, 11 months
seen Mar 12 at 20:42

Jan
24
awarded  Popular Question
Jul
9
accepted mysql access denied for
Jul
8
revised mysql access denied for
added 305 characters in body
Jul
7
revised mysql access denied for
added 436 characters in body
Jul
7
comment mysql access denied for
Yes, as I wrote; I get error on "/etc/init.d/mysql stop" and "service mysql stop"
Jul
7
comment mysql access denied for
Going to try rebooting like you suggest...
Jul
7
revised mysql access denied for
added 96 characters in body
Jul
7
comment mysql access denied for
Yes, looks like mysqld is running.. see updated question
Jul
7
asked mysql access denied for
Jun
9
accepted MySQL export tables with prefix from Unix command line
Jun
1
asked MySQL export tables with prefix from Unix command line
Apr
20
accepted URL rewrite on custom Wordpress site
Apr
19
awarded  Commentator
Apr
19
awarded  Scholar
Apr
19
comment Adding empty .htaccess gives 403 error
Excellent:D It totally worked with 644. Thanks again!
Apr
19
accepted Adding empty .htaccess gives 403 error
Apr
19
comment Adding empty .htaccess gives 403 error
Thanks @Trozz. Still unsure what permission setting I should set. Id mark your suggestion as the answer if you'd create one :)
Apr
19
awarded  Supporter
Apr
19
comment Adding empty .htaccess gives 403 error
Ok, thanks. What is the appropriate permission setting? 700? 755?
Apr
19
comment Adding empty .htaccess gives 403 error
@Trozz 600, -rw-------