137 reputation
1210
bio website twitter.com/iDave
location Home Counties
age
visits member for 1 year, 11 months
seen Dec 19 at 11:28

BOFH, Digital Rogue, and all round nice SysAdmin, based in the Home Counties, United Kingdom


Sep
24
awarded  Autobiographer
Sep
10
awarded  Famous Question
Aug
18
awarded  Notable Question
Aug
1
awarded  Popular Question
Jun
19
comment Inaccessible_boot_device after installing KB2919355 on Server 2012R2
I saw the new H200 Driver last night. I didn't apply it (Just KB2966870), which seemed to resolve the issue. Not sure what updates it fixes, but it doesn't seem to be needed to stop the reboot issue.
Jun
19
revised Inaccessible_boot_device after installing KB2919355 on Server 2012R2
Updated to say it fixed issue
Jun
18
comment Inaccessible_boot_device after installing KB2919355 on Server 2012R2
There's been a Windows Update H200 driver for about a year; I don't think it's a new driver: Dell confirmed the A09 (Card)/A10 (Integrated) drivers from Mid-2013 will work fine.
Jun
18
revised Inaccessible_boot_device after installing KB2919355 on Server 2012R2
Update dell's response.
Jun
17
answered Inaccessible_boot_device after installing KB2919355 on Server 2012R2
Apr
30
awarded  Notable Question
Feb
20
awarded  Popular Question
Jan
16
awarded  Popular Question
Dec
2
answered Add Windows Server 2012 DC in existing 2008R2 without updating schema
Dec
2
comment Internet Explorer 9 & 10 Group Policy Preferences missing
You hit the answer on the head Adil H: Even though you can see IE11/Win 8.x Administrative templates from 2008 R2, you can't see preferences (Or Windows 8 Security settings) from it. Using Win 8.1 Pro + RSAT sorted this out.Proxy policy isn't quote working, but just need to work through it now - the settings are there to work with, at least.
Dec
2
accepted Internet Explorer 9 & 10 Group Policy Preferences missing
Dec
2
suggested rejected edit on Internet Explorer 9 & 10 Group Policy Preferences missing
Nov
27
comment Internet Explorer 9 & 10 Group Policy Preferences missing
I'll try that on Friday, and if it works, I'll flag as answered. wish that MS made that clearer in the documentation.
Nov
26
awarded  Commentator
Nov
26
comment Internet Explorer 9 & 10 Group Policy Preferences missing
Hi, Adil. The 2008R2 DC Had IE10 installed, but I put IE11 on to try and solve this problem. Should that configuration have the settings? from what you're saying, that should be equivalent to Win7 + IE11 + RSAT?
Nov
21
comment Internet Explorer 9 & 10 Group Policy Preferences missing
The second shot was found using a Google image search : Lots of people seem to have those settings, but just can't make them appear.