118 reputation
6
bio website
location Zurich, Switzerland
age 27
visits member for 1 year, 6 months
seen yesterday

Jun
16
awarded  Popular Question
Nov
15
comment Debian after upgrade Apache to 2.4.4, Libapache2-svn won't work
I get E: You must put some 'source' URIs in your sources.list when calling sudo apt-get build-dep subversion
Feb
13
awarded  Supporter
Feb
13
comment SVN SSL Handshake Error
Your link was already in the quetion :)
Feb
11
awarded  Scholar
Feb
11
accepted SVN SSL Handshake Error
Feb
11
comment SVN SSL Handshake Error
Oke, added the FQDN (bar.mooo.info) as ServerName in /etc/apache2/sites-available/ssl.conf and it worked. Maybe you want to add it to your answer if anyone comes past this thread.
Feb
11
comment SVN SSL Handshake Error
So do I have to generate a new self signed certificate or change the apache config? (or both)
Feb
11
comment SVN SSL Handshake Error
Fancy commands :D --> CN=friedrich. So I guess this is the problem
Feb
11
comment SVN SSL Handshake Error
attached it to the question
Feb
11
revised SVN SSL Handshake Error
added 427 characters in body
Feb
11
comment SVN SSL Handshake Error
OS: Debian GNU/Linux wheezy/sid (3.2.0-4-amd64) Apache version: Server version: Apache/2.2.22 (Debian) (also added to question)
Feb
11
awarded  Editor
Feb
11
revised SVN SSL Handshake Error
added OS
Feb
11
awarded  Custodian
Feb
11
reviewed Approve suggested edit on SVN SSL Handshake Error
Feb
11
awarded  Student
Feb
11
comment SVN SSL Handshake Error
I had to criple the links in the error description because i'm not allowed to post more than two :)
Feb
11
asked SVN SSL Handshake Error