159 reputation
1212
bio website benjamincollins.com
location Republic of Texas
age 34
visits member for 5 years, 2 months
seen 16 hours ago

I work for Stack Exchange.

I love Jesus, my family, programming, Texas, and Shiner.

Find me on twitter and GitHub as @aggieben.


Feb
22
awarded  Popular Question
Nov
11
awarded  Famous Question
Aug
3
awarded  Tumbleweed
Mar
18
awarded  Notable Question
Jan
27
comment IIS Won't authenticate domain user: 401.2
Yes. I've checked those issues. Turned out to be a kerberos vs. ntlm configuration issue in SharePoint.
Jan
27
accepted IIS Won't authenticate domain user: 401.2
Jan
27
comment IIS Won't authenticate domain user: 401.2
Ok. It turned out that the Windows auth provider in the sharepoint site was configured to use Kerberos, instead of NTLM. Once I switched it to NTLM, that fixed my problem. I'm sure my site wasn't configured correctly for Kerberos, so it all makes sense now.
Jan
27
comment IIS Won't authenticate domain user: 401.2
I tried to use AuthDiag, actually. It always failed, saying "the url is invalid" or some such. I gave up on that.
Jan
27
awarded  Supporter
Jan
27
asked IIS Won't authenticate domain user: 401.2
Jan
4
awarded  Student
Dec
1
awarded  Popular Question
Aug
6
awarded  Scholar
Aug
6
accepted SQL Server Management Studio unable to connect to local instance
Aug
6
comment SQL Server Management Studio unable to connect to local instance
connecting with (local) seems to have worked. Thanks.
Aug
6
comment SQL Server Management Studio unable to connect to local instance
Well, it's not started, but I can't get it to start. I found other forums that suggest that all SQL Server services be stopped first and then to start the browser service, but that doesn't work for me.
Aug
6
awarded  Autobiographer
Aug
6
asked SQL Server Management Studio unable to connect to local instance