Reputation
Top tag
Next privilege 200 Rep.
See reduced ads
Badges
6
Impact
~1k people reached

  • 0 posts edited
  • 0 helpful flags
  • 0 votes cast
Dec
11
awarded  Popular Question
Sep
24
awarded  Autobiographer
Oct
13
awarded  Student
Jul
24
awarded  Self-Learner
May
8
awarded  Teacher
May
8
answered Puppet error on already installed package on centos
May
8
comment Puppet error on already installed package on centos
Actually it is the yum response that threw me off. I am bringing this repo over from Ubuntu and I didn't realize the package name is different. The yum error message actually means the package name is wrong for CentOS, but is not very helpful in this regard. By adapting the name I was able to get it to install. package {"openjdk-6-jdk": ensure => installed, name => $operatingsystem ? { Ubuntu => "openjdk-6-jdk", CentOS => "java-1.6.0-openjdk", } }
May
8
awarded  Editor
May
8
revised Puppet error on already installed package on centos
added os and puppet version #s
May
8
asked Puppet error on already installed package on centos
Mar
28
comment Is there a way to avoid nginx 411 Content-Length required errors?
this is incorrect. w3.org/Protocols/rfc2616/rfc2616-sec4.html "The presence of a message-body in a request is signaled by the inclusion of a Content-Length or Transfer-Encoding header field in the request's message-headers." This is a bug in nginx that is fixed in more recent versions. Note that this bug was fixed for POST long before PUT.