115 reputation
10
bio website pixeline.be
location Brussels, Belgium
age 41
visits member for 5 years, 5 months
seen 3 hours ago

I'm a self-trained web designer / web developer and since 2009 web teacher. I live in Belgium.


1d
comment mysqltuner: Thread cache is disabled
thank you for the added details. Do you mean to say that mysqld_safe disables the thread cache ? Perhaps the pid-file setting?
1d
comment mysqltuner: Thread cache is disabled
@ADM please explain why removing the mysql_safe line fixes the issue and i'll happily accept your answer, thanks.
2d
comment mysqltuner: Thread cache is disabled
@ADM your answer did not solve the issue, nor was it informative. Nobody learns from dogma. Sorry, no.
Jan
22
comment mysqltuner: Thread cache is disabled
Yeah, it worked for about a year just fine until today's failure suddenly happened. Learning the hard way...
Jan
22
comment mysqltuner: Thread cache is disabled
thank you alexus, i'll do that. Can you tell me if there is anything wrong in my my.cnf file according to that message "thread cache is disabled"?
Jan
22
comment mysqltuner: Thread cache is disabled
thank you, updated the question with the log file content.
Jan
22
revised mysqltuner: Thread cache is disabled
Added the mysql log
Jan
22
asked mysqltuner: Thread cache is disabled
Oct
24
awarded  Popular Question
Mar
3
comment vsftpd : limit connection to a set of IP addresses
nevermind: it works. Just be aware that you need to add a newline underneath the last command in your hosts.* files. (source: centos.org/docs/5/html/Deployment_Guide-en-US/…)
Mar
3
comment vsftpd : limit connection to a set of IP addresses
actually, it does not work. I can still access the server even though my IP adress is not one of the addresses listed in hosts.allow.
Feb
28
awarded  Tumbleweed
Feb
26
comment rbash to limit user to its home directory closes sftp connection
Thank you, it helped. The proposed answer by mr.spuratic did provide a working solution that i found clearer.
Feb
26
accepted rbash to limit user to its home directory closes sftp connection
Feb
26
comment rbash to limit user to its home directory closes sftp connection
Thank you. If i understand that question's answer, it's not using openssh-server. I have to see the implications of switching to internal-sftp. I'll get back to you in a short while.
Feb
26
comment rbash to limit user to its home directory closes sftp connection
Feb 26 11:41:08 sshd[10401]: pam_unix(sshd:session): session opened for user john by (uid=0) Feb 26 11:41:08 sshd[10401]: pam_unix(sshd:session): session closed for user john
Feb
26
comment rbash to limit user to its home directory closes sftp connection
I've added it to the shells file. Reloaded sshd. Connexion still closes.
Feb
26
comment rbash to limit user to its home directory closes sftp connection
no, it is not. I created it using a symlink to /etc/bash.
Feb
26
asked rbash to limit user to its home directory closes sftp connection
Feb
21
comment vsftpd : limit connection to a set of IP addresses
Great, thank you!