155 reputation
17
bio website concept47.com
location Austin, TX
age
visits member for 5 years, 1 month
seen yesterday

Jul
1
awarded  Notable Question
May
2
asked how do I use chef to force ubuntu to install dependencies?
Mar
7
awarded  Popular Question
Dec
26
comment Old nginx on ubuntu server?
apt-get will complain about security unless you add nginx keys to apt-get with wget nginx.org/keys/nginx_signing.key then cat nginx_signing.key | sudo apt-key add -
Sep
6
accepted mysql disk io keeps increasing … is that normal?
Sep
6
answered mysql disk io keeps increasing … is that normal?
Sep
6
comment mysql disk io keeps increasing … is that normal?
That wasn't it, All those tables were already well indexed and the queries finely tuned to make sure there were no table scans happening ... see my answer
Aug
31
awarded  Commentator
Aug
31
comment mysql disk io keeps increasing … is that normal?
the other thing is that the high number of reads by searchd alluded to with pidstat doesn't seem to be borne out by iotop -a. searchd doesn't show up in the list of processes that have any kind of disk io going when I run iotop cl.ly/image/1n0O3V1C0C23 ... I guess I need to better understand what exactly pidstat is presenting to me as data
Aug
31
comment mysql disk io keeps increasing … is that normal?
I wouldn't really consider it high if it were it bursts, but it just seems to be constant. but I'm not familiar with the way pidstat is tallying up those read/write numbers so I don't know (thats what I'd like to find out). Thanks for the iotop recommendation I was already aware of this and using it to help figure out the issue. the key swappers were mysql and passenger instances. Which again points to mysql as the culprit.
Aug
31
awarded  Editor
Aug
31
revised mysql disk io keeps increasing … is that normal?
added 3 characters in body
Aug
31
asked mysql disk io keeps increasing … is that normal?
May
26
accepted email sent using webform doesn't leave the server
May
26
answered email sent using webform doesn't leave the server
May
18
comment email sent using webform doesn't leave the server
Its not an app ... its just a php webform ... probably using sendmail or whatever is on the server
May
18
asked email sent using webform doesn't leave the server
Apr
14
comment System swapping … how do I figure out what the problem is
Also, to sort I had to use shift+o and shift+p
Apr
14
comment System swapping … how do I figure out what the problem is
That was exactly what i needed ... If only i could figure out how to accomplish this in htop.
Apr
14
accepted System swapping … how do I figure out what the problem is