38 reputation
15
bio website williamlindsey.net
location Christchurch, New Zealand
age
visits member for 4 years, 11 months
seen Oct 6 '11 at 13:43

Aug
20
awarded  Popular Question
Mar
21
awarded  Notable Question
Aug
17
awarded  Popular Question
Nov
26
comment 100% CPU use when new usb device plugged in - services.exe / windows server 2003
thanks I will try this out
Nov
26
comment Converting Filemaker to SQL or another database
thanks for your help. Have you had any experience with FmPro Migrator. How well does it convert the layouts?
Nov
26
awarded  Scholar
Nov
26
accepted Converting Filemaker to SQL or another database
Nov
24
asked Converting Filemaker to SQL or another database
Sep
11
comment 100% CPU use when new usb device plugged in - services.exe / windows server 2003
It is a headless machine so I remote in. If I remove all the USB controllers I don't believe it will reinstall them. I tried to install a UPS via the COM/Serial port and that hung the machine also. I will try the registry trick on a couple of XP machines and see if that works. Thanks
Sep
11
comment 100% CPU use when new usb device plugged in - services.exe / windows server 2003
I am unsure of which driver versions in particular to post. Every new device that I insert doesn't work or start and pushes the core usage to 100%. So far devices that haven't worked: - 1 Tb Lacie Drive > USB - 8 Gb Lexar Jumpdrive > USB - 500 Gb Seagate Drive > USB - Microsoft Mouse > USB - HP T1500 G3 UPS > Serial/COM I am at a lose on why everything is I plug in doesn't work
Aug
28
awarded  Supporter
Aug
28
comment 100% CPU use when new usb device plugged in - services.exe / windows server 2003
Its not all devices just new devices. Any device installed prior to the problem beginning still works
Aug
28
comment 100% CPU use when new usb device plugged in - services.exe / windows server 2003
It is a HP Proliant ML150 Xeon 3Ghz, 2Gb, Win2k3 SBS h18006.www1.hp.com/products/servers/proliantml150/…
Aug
21
awarded  Student
Aug
21
asked 100% CPU use when new usb device plugged in - services.exe / windows server 2003