127 reputation
1927
bio website
location
age
visits member for 5 years, 4 months
seen Nov 6 at 21:10
I'm a n00b Administrator - so I will be asking many simple questions as I go along... Thank you for your patience everyone.

Oct
24
awarded  Popular Question
Oct
10
comment Running Defrag Task Against Servers
The account does have admin privileges on the servers, yes. I'd like to set this up as a task on one machine, as the list of servers affected will change (in the future I'd like to get it to run an AD check against our AD and run for specific servers).
Oct
9
asked Running Defrag Task Against Servers
Oct
9
comment GPO To Modify Registry Setting Not Applying
Yeah, the whole registry is now locked down for Symantec via Tamper Protection since v12.1 I think. Now I have to manually go to all 70+ Citrix Servers and turn that off before applying the GPO... Hooray! Thanks again for your time and help.
Oct
9
comment GPO To Modify Registry Setting Not Applying
Yes, sorry should have mentioned that I had done that on your recommendation. I found the cause of the issue - Symantec client on the server had "Tamper Protection" turned on. This was stopping the policy. Thank you very much for your assistance.
Oct
9
accepted GPO To Modify Registry Setting Not Applying
Oct
9
comment GPO To Modify Registry Setting Not Applying
Thanks for the information on troubleshooting. There is an event log for this exact issue: 0x80070005 Access is denied. Now I'm trying to work out where/how/why...
Oct
8
asked GPO To Modify Registry Setting Not Applying
Sep
24
awarded  Autobiographer
Sep
5
asked Symantec LiveUpdate Location Based Bandwidth Throttling
Sep
4
asked Internal IIS http to https
Sep
3
awarded  Notable Question
Jul
31
awarded  Notable Question
Jul
24
comment Exchange Server IIS Setup on DC
This started me on the right path, thank you. I found this link that has a great step through: mustbegeek.com/configure-url-redirection-in-exchange-2013
Jul
24
accepted Exchange Server IIS Setup on DC
Jul
24
comment Exchange Server IIS Setup on DC
There is only the default website in IIS. As I said, all I've done is setup a new Domain Controller and installed Exchange 2013 on it. I can't find the guide I followed exactly...
Jul
24
comment Exchange Server IIS Setup on DC
mail.mydomain.com/owa worked, "exchange" didn't. Guess it's an Exchange 2013 thing. How do I change in IIS so that the default points to the OWA page?
Jul
24
asked Exchange Server IIS Setup on DC
Jul
15
awarded  Famous Question
Jul
2
awarded  Curious