152 reputation
218
bio website noconformity.com
location Portland, OR
age
visits member for 5 years, 4 months
seen Feb 25 at 3:14

A free spirited, sex positive, polish internet brick laying capitalist.


Nov
9
awarded  Notable Question
Sep
24
awarded  Autobiographer
Jul
2
awarded  Curious
Mar
14
awarded  Teacher
Feb
21
awarded  Popular Question
Sep
23
awarded  Popular Question
Sep
11
awarded  Popular Question
Jul
16
awarded  Critic
Mar
18
accepted ubuntu 11.04 server no gui jungledisc server
Jan
30
awarded  Popular Question
Dec
4
accepted ubuntu server upgrade nginx to 1.1.5 from 1.0.10
Dec
4
comment ubuntu server upgrade nginx to 1.1.5 from 1.0.10
thank you so much for your help, I really appreciate it.
Dec
4
comment ubuntu server upgrade nginx to 1.1.5 from 1.0.10
that worked. is there anything I can use to test to make sure this install is not jacked up?
Dec
4
revised ubuntu server upgrade nginx to 1.1.5 from 1.0.10
added 1532 characters in body
Dec
4
comment ubuntu server upgrade nginx to 1.1.5 from 1.0.10
I can not copy the entire output, its too big. any ideas? i can email them to you...
Dec
4
revised ubuntu server upgrade nginx to 1.1.5 from 1.0.10
added 1411 characters in body
Dec
3
comment ubuntu server upgrade nginx to 1.1.5 from 1.0.10
ok I ran these commands which completely uninstalled the software. I went into the /srv/software/nginx-src/ and re-ran, configure, make, and lastly make install. however, now there are other issues: no startup init.d, when i run which nginx it returns nothing...what's next?
Dec
3
asked ubuntu server upgrade nginx to 1.1.5 from 1.0.10
Dec
3
accepted iis vbscript remove all site bindings and replace with list of new bindings
Dec
3
comment Recompile NGINX with “--with-http_stub_status_module” configure line
I am trying to run @Martin F's update and it will not let me. Did you run into any issues with this installation? I get through all the make steps, however, even after a reboot when I run nginx -v I still see: nginx: nginx version: nginx/1.0.10 nginx: TLS SNI support enabled nginx: configure arguments: --prefix=/etc/nginx --conf-path=/etc/nginx/nginx.conf --error-log-path=/var/log/nginx/error.log --http-client-body-temp-path=/var/lib/nginx/body --http-fastcgi-temp-path=/var/lib/nginx/fastcgi --http-log-path=/var/log/nginx/access.log --http-proxy-temp-path=/var/lib/nginx/proxy --http-scgi-temp-