769 reputation
39
bio website doxi-news.blogspot.com
location
age
visits member for 1 year, 5 months
seen Nov 30 at 9:56

sysadmin, waf-developer and skiddo-hunter


Nov
6
answered apache tomcat connector for comet & jsp
Nov
5
comment configs for several sites in apache with ssl
there's something fishy in your config, please adjust that first.
Nov
4
comment configs for several sites in apache with ssl
when skipping locations, you might use <Directory /var/www/cloud>. proxy_pass should work, or you have some different config taking actions. put a different access_log into each <Virtualhost> and check after some requests, which one has the most recent entry.
Nov
4
revised configs for several sites in apache with ssl
added 10 characters in body
Nov
4
comment configs for several sites in apache with ssl
you're missing a ProxyPass /erp http://127.0.0.1:8069/ - directive. your cloud-stuff should be defined and accessible from withing a <Location> - context
Nov
4
comment configs for several sites in apache with ssl
see edit 2. for your problem: you seem to have another config flying around then? you can check with apache2ctl -S -M (apachectl @ centos, iirc)
Nov
4
revised configs for several sites in apache with ssl
added 168 characters in body
Nov
4
comment configs for several sites in apache with ssl
see my edit /changed erp-config
Nov
4
revised configs for several sites in apache with ssl
added 101 characters in body
Nov
4
answered configs for several sites in apache with ssl
Nov
4
answered Nginx proxy to Apache - resolve HTTP ORIGIN
Nov
3
comment Strange Domain name under the same IP Address
can we have this as some kind of answer-template?
Oct
31
answered Offsite nagios?
Oct
31
comment Spambot Infection Detection
you should get someone who's familiar with such topics. really.
Oct
30
comment How to minimise effect of mischievous, persistent POST requests
do you have wordpress installed?
Oct
30
answered How to minimise effect of mischievous, persistent POST requests
Oct
26
comment nginx error_log reports “bind() to 0.0.0.0:80 failed (48: Address already in use)”
maybe related
Oct
25
revised Nginx + Nagios : 502 Bad gateway
deleted real server_name
Oct
25
suggested approved edit on Nginx + Nagios : 502 Bad gateway
Oct
25
answered Nginx + Nagios : 502 Bad gateway