471 reputation
317
bio website
location
age
visits member for 1 year, 4 months
seen Jan 29 at 14:59

2d
awarded  Notable Question
Jan
28
accepted PowerShell: How to retrieve a specific property _exclusively_
Jan
28
asked PowerShell: How to retrieve a specific property _exclusively_
Dec
29
awarded  Popular Question
Dec
12
comment Batch script is not getting executed when called by Start-Process Cmdlet
Thanks all for replying. I managed to solve this by supplying the -WorkingDirectory parameter. Sometimes I miss the forest for the trees...
Dec
11
revised Batch script is not getting executed when called by Start-Process Cmdlet
added 94 characters in body
Dec
11
asked Batch script is not getting executed when called by Start-Process Cmdlet
Dec
10
asked How can I speed up PowerShell cmdlets that are using the -CimSession parameter?
Dec
6
revised Cant deploy images with WDS: PXE-E16: No offer received
added 171 characters in body
Dec
6
revised Cant deploy images with WDS: PXE-E16: No offer received
added 459 characters in body
Dec
4
awarded  Popular Question
Dec
4
comment Cant deploy images with WDS: PXE-E16: No offer received
Thx, i have more then double-checked that there is a boot image (boot.wim) that also fits the installation image (install.wim). both are untouched and retrieved from the same vanilla 2012 r2 installation dvd. according to this link windowsitpro.com/networking/configuring-dhcp-and-wds there should be no need for pxe options when installed on two seperate machines, right?
Dec
4
comment Cant deploy images with WDS: PXE-E16: No offer received
According to this windowsitpro.com/networking/configuring-dhcp-and-wds there should be no need to configure dhcp options if i am seperating the dhcp and wds role on different servers
Dec
4
comment Cant deploy images with WDS: PXE-E16: No offer received
Thanks for replying, pls see my 2. addendum. This options where checked at the time the dhcp role was running on the same machine where wds is installed. However as it did not work out i moved the dhcp role to another machine. Maybe i should just start over with my lab environment as i have tinkered a lot with it
Dec
3
revised Cant deploy images with WDS: PXE-E16: No offer received
added 238 characters in body
Dec
3
revised Cant deploy images with WDS: PXE-E16: No offer received
added 93 characters in body
Dec
3
revised Cant deploy images with WDS: PXE-E16: No offer received
added 48 characters in body
Dec
3
revised Cant deploy images with WDS: PXE-E16: No offer received
added 367 characters in body
Dec
3
asked Cant deploy images with WDS: PXE-E16: No offer received
Nov
24
asked WMF 4.0 & DSC on Vista? Any chance?