203 reputation
39
bio website geero.net
location London, United Kingdom
age
visits member for 5 years, 3 months
seen Aug 10 at 5:42

Oct
26
accepted Configuring two wireless routers: one with internet access and one without
Oct
26
comment Configuring two wireless routers: one with internet access and one without
Can you clarify: when you say "by the Internet/WAN port on the router", which router's WAN port are you referring to? The students' AP/Router or the main router? This sounds promising but I don't quite follow how I'd do what you're suggesting!
Oct
26
revised Configuring two wireless routers: one with internet access and one without
Updated section on DHCP configurations after further experiments
Oct
26
comment Configuring two wireless routers: one with internet access and one without
Hmm... I've now tested it wirelessly and get the same result: it always uses Router 2 as the DHCP server even when connecting to Router 1's wireless.
Oct
26
comment Configuring two wireless routers: one with internet access and one without
Does it matter that they're routers rather than strictly "Access Points"? To be fair, I am testing this with a hard wire rather than doing it wirelessly, but my computer connected to router 1 is still using router 2 as its DHCP server
Oct
26
asked Configuring two wireless routers: one with internet access and one without
Sep
8
comment “The connection to the server was reset while the page was loading”
Hmm - actually, although this fixes it for a few minutes after reboot, the problem always seems to return, and sometimes the required MTU seems to drop by 28 bytes each time I adjust it.
Sep
8
awarded  Editor
Sep
8
revised “The connection to the server was reset while the page was loading”
updated question to reflect improved understanding of the problem
Sep
2
comment “The connection to the server was reset while the page was loading”
This was exactly the issue - very easy fix in the end! Thanks a lot!
Sep
2
awarded  Scholar
Sep
1
awarded  Supporter
Sep
1
asked “The connection to the server was reset while the page was loading”