Reputation
624
Top tag
Next privilege 1,000 Rep.
See votes, expandable usercard
Badges
2 8 24
Impact
~87k people reached

  • 0 posts edited
  • 0 helpful flags
  • 28 votes cast
Apr
8
awarded  Notable Question
Apr
3
awarded  Popular Question
Apr
1
awarded  Popular Question
Mar
10
awarded  Yearling
Feb
20
awarded  Famous Question
Feb
11
awarded  Notable Question
Feb
8
asked How to monitor Windows mount points with Observium?
Jan
16
awarded  Popular Question
Jan
15
comment Why does performance monitor show more cores than I have in my DL580 server?
Basically what our Windows SME said... I updated the question with a screenshot from the other server. Notice the number of cores is different, but the physical specs are identical.
Jan
15
revised Why does performance monitor show more cores than I have in my DL580 server?
added 60-core trace image
Jan
15
comment Why does performance monitor show more cores than I have in my DL580 server?
I'm not the administrator of the server, more a owner/customer. I agree that perhaps Hyperthreading could be turned off, but I want to understand why perfmon is showing 60 cores on one server and 64 cores on the other (identical) server. Hyper-V role is not installed, it is a database server.
Jan
15
comment Why does performance monitor show more cores than I have in my DL580 server?
@ewwhite Correct, I updated the question
Jan
15
revised Why does performance monitor show more cores than I have in my DL580 server?
Added OS I'm running
Jan
15
asked Why does performance monitor show more cores than I have in my DL580 server?
Jan
5
accepted How to start a runbook using web service call to SC Orchestrator in Powershell?
Jan
5
comment Can't convert virtual machine from ESXi to Hyper-V 2012 R2
I permissioned at the NTFS level and now all is well, thanks.
Jan
5
accepted Can't convert virtual machine from ESXi to Hyper-V 2012 R2
Jan
5
accepted Installing Hyper-V 2012 R2 to USB gives INACCESSIBLE_BOOT_DEVICE error
Jan
5
answered Installing Hyper-V 2012 R2 to USB gives INACCESSIBLE_BOOT_DEVICE error
Jan
3
comment Why can't diskpart clean my disk?
Even though my server booted from DISK 1, in the BIOS it was set to boot from DISK 2, so put some system files there for some reason. All fixed now.