Reputation
Top tag
Next privilege 200 Rep.
See reduced ads
Badges
8
Newest
 Commentator
Impact
~2k people reached

2d
revised LXC container not starting
more pointful config file name
2d
suggested approved edit on LXC container not starting
Apr
23
revised Postfix not delivering mails
corrected markdown, language (still poor, but difficult to correct)
Apr
23
revised Postfix not delivering mails
corrected markdown
Apr
23
comment Postfix not delivering mails
Your answer is very hard to read (e.g. " postfix will try a few deliveries and then this error means it knows further attempts will fail so doesn't bother.")
Apr
23
suggested approved edit on Postfix not delivering mails
Apr
23
suggested rejected edit on Postfix not delivering mails
Apr
23
suggested approved edit on Postfix not delivering mails
Apr
16
revised Using Facebook's Flashcache on root partition (/)
corrected markdown
Apr
16
suggested approved edit on Using Facebook's Flashcache on root partition (/)
Feb
12
comment Read only bind-mount?
No, you don't (at least not on Linux 3.19). Where did you experience the necessity of adding the bind option?
Feb
3
awarded  Commentator
Feb
3
comment FreeNAS: “/var: write failed, filesystem is full”
Find out which process holds the file open with fstat.
Oct
13
awarded  Excavator
Oct
13
revised Why can't I ssh into my server using my private key?
using markdown
Oct
13
suggested approved edit on Why can't I ssh into my server using my private key?
Oct
2
revised Rsyslog.conf disable mail.info and/or disable postfix reporting
using markdown
Oct
2
suggested approved edit on Rsyslog.conf disable mail.info and/or disable postfix reporting
Sep
27
revised Postfix: SASL authentication failure: cannot connect to saslauthd server: Permission denied
using markdown
Sep
27
comment Postfix: SASL authentication failure: cannot connect to saslauthd server: Permission denied
Important tip after mount --binding the directory as in the answer (don't like like in other instructions you'll find, postfix and/or saslauthd are sensitive to permissions here) and adjusting the path in sasl/smtpd.conf the messing permission error message of OP might still persist (but for another reason), run chmod -R +x /var/spool/postfix/var/run/saslauthd/ then (like in 110 % of cases identical error messages for the same problem are non-sense-making nonsense)