170 reputation
1416
bio website mcmillan.cx
location Glasgow, United Kingdom
age 39
visits member for 5 years, 7 months
seen Dec 23 at 12:45

I build stuff, but mostly I fix stuff. When I'm not breaking stuff.


May
18
revised Mapped drives not showing in first run of Windows Explorer
Still need help with this...
Feb
20
awarded  Notable Question
Oct
10
comment Mapped drives not showing in first run of Windows Explorer
Different bug. That bug is about "...a collision with the existing mapped network drive". That isn't the case here, the drives are mapped to available drive letters. They show fine in a command prompt, they just don't show in Windows Explorer.
Mar
31
comment Logged into domain account successfully but not getting the correct privileges
All our Service Desk personnel are members of a group that has been created specifically to allow certain rights. That group was missing from the local Administrators group on the PC. Added that group to the PC and now everything works as expected. Thanks.
Mar
31
accepted Logged into domain account successfully but not getting the correct privileges
Mar
31
comment Logged into domain account successfully but not getting the correct privileges
One thing that may or may not be related. When I use the runas command in a Command Prompt I need to include the machine name to use any of the local machine accounts. Otherwise it doesn't seem to recognise the accounts.
Mar
31
asked Logged into domain account successfully but not getting the correct privileges
Mar
15
awarded  Popular Question
Feb
21
comment Mapped drives not showing in first run of Windows Explorer
This pointed us in the right direction. Checked explorer.exe in Process Explorer and a bunch of Novell DLLs were loaded. We stopped using Novell a few months ago. Removed Novell completely from the PC and now network drives appear to be mapping correctly. Thanks.
Feb
21
comment Mapped drives not showing in first run of Windows Explorer
Should have mentioned our PCs have all been upgraded to Service Pack 3 which includes this fix.
Feb
14
answered My computer is sending ICMP packets to arbitrary destinations
Feb
14
awarded  Promoter
Jan
28
awarded  Popular Question
Sep
12
comment Cannot Login as any user other than Root - permission denied
How did you manage to get logged in as root? Isn't the root account locked by default in Ubuntu? help.ubuntu.com/community/RootSudo
Aug
25
awarded  Commentator
Aug
25
comment Mapped drives not showing in first run of Windows Explorer
Just checked and "Always wait for the network at computer startup and logon" is enabled on all of our PCs, including the problem ones.
Aug
25
comment Mapped drives not showing in first run of Windows Explorer
Thanks but no. Mapped drives are definitely not empty.
Aug
25
comment Mapped drives not showing in first run of Windows Explorer
Thanks but I don't think it is this. The mapping is being made and is available, it just isn't showing in Windows Explorer.
Aug
25
asked Mapped drives not showing in first run of Windows Explorer
Aug
23
comment Is there a quick way to create a Windows shortcut to a file without it validating the path?
Thanks. This worked perfectly.