1,001 reputation
719
bio website techrawr.com
location San Diego, CA
age 30
visits member for 5 years
seen Oct 10 at 18:51

I am a software engineer who enjoys building clean, consistent, scalable, and highly testable code using Test-Driven and Agile Development methods on .NET and open-source platforms.

I am also an experienced systems administrator who has been responsible for managing large Windows/Linux networks, building scalable platforms for high-traffic websites, and utilizing my engineering background to build automated deployment, testing, and QA systems.

I try to keep an active lifestyle, and I like working with people who like being active and having fun. Surfing, snowboarding, rock climbing, poker nights ... I'M IN.


Oct
9
awarded  Yearling
Sep
10
awarded  Popular Question
Sep
2
accepted AWStats LogFormat for AWS Elastic Load Balancer
Sep
2
answered AWStats LogFormat for AWS Elastic Load Balancer
Sep
2
comment AWStats LogFormat for AWS Elastic Load Balancer
Currently, I believe the issue is related to an AWStats bug with the %time5 ISO date. I'm confirming if an actual bug or issue with the EC2 instance.
Sep
2
comment AWStats LogFormat for AWS Elastic Load Balancer
I clarified in the post, but those replacements are performed before being sent to AWStats. The example log entry was what AWStats is seeing post-cleanup.
Sep
2
revised AWStats LogFormat for AWS Elastic Load Balancer
added 5 characters in body
Aug
29
asked AWStats LogFormat for AWS Elastic Load Balancer
Aug
25
comment Create an AWS HVM Linux AMI from an Existing Paravirtual Linux AMI
Unless I'm doing something wrong, this will not work for marketplace AMIs that restrict instance types. Tried converting the official MongoDB paravirtual AMI to HVM, and while I could create the HVM AMI, it wouldn't launch an HVM-instance with it.
Jul
4
awarded  Popular Question
Jul
2
awarded  Curious
Jun
5
awarded  Popular Question
Jun
5
answered Nginx reverse proxy to another nginx server serving static files
Jun
4
asked NetApp filer uses more amps when one power supply is turned off
Apr
14
awarded  Benefactor
Apr
14
accepted Server USB hard drive not listed in /dev, but it appears in lsusb
Apr
10
comment Server USB hard drive not listed in /dev, but it appears in lsusb
@FlorinAsavoaie Tried that just now. Nothing changed, and the same dmesg output: usb 1-3: reset high speed USB device number 5 using ehci_hcd. I'm starting to think that this thing is just dead in the water.
Apr
7
awarded  Promoter
Apr
4
comment Server USB hard drive not listed in /dev, but it appears in lsusb
I did not have the path you mentioned. However, I did run this, and it completed, but it didn't change anything that I could tell: root@server-name [/sys/class/scsi_host/host5]# echo "- - -" > scan
Apr
4
comment Server USB hard drive not listed in /dev, but it appears in lsusb
Also added output of /proc/usb-storage/5, in case that helps.