4,222 reputation
31740
bio website serverfault.com/users/2302/…
location United States
age 38
visits member for 5 years, 2 months
seen Jun 7 at 15:58

...


Jul
2
awarded  Curious
Jun
3
revised Find Sniffer on LAN
added 275 characters in body
May
8
awarded  Yearling
Apr
2
awarded  Popular Question
Mar
19
awarded  Popular Question
Mar
18
awarded  Popular Question
Mar
11
awarded  Nice Answer
Dec
16
revised AD Integrated OpenVPN Server User Cannot Connect to MS SQL Server
added 181 characters in body
Dec
16
comment AD Integrated OpenVPN Server User Cannot Connect to MS SQL Server
Whoops, just saw your update after I posted my edits above. Will look at the details and try to provide more info.
Dec
16
revised AD Integrated OpenVPN Server User Cannot Connect to MS SQL Server
added 920 characters in body
Dec
13
comment AD Integrated OpenVPN Server User Cannot Connect to MS SQL Server
Again, if they're not joined to the domain, it's more likely that what is being passed is COMPUTERNAME\username than DOMAINNAME\username, rather than anything OpenVPN is doing with the traffic, that is the culprit. What kind of client software are they trying to connect to the SQL server with? Is it SMSS, a .NET application, a web-based tool, or something else?
Dec
13
reviewed Leave Open When should an EFI partition be used?
Dec
13
reviewed Leave Open SmartOS using ZFS and guest filesystems
Dec
13
reviewed Leave Open Server with multiple ipv4 addresses adding ipv6
Dec
13
reviewed Leave Open 2 backup programs - want to stop program truncating exchange logs
Dec
13
reviewed Reject suggested edit on elgg 1.8.0.1 installation on linux giving segmentation fault
Dec
13
answered AD Integrated OpenVPN Server User Cannot Connect to MS SQL Server
Nov
4
comment OpenVPN Bridge on pfsense: once LAN pings clients, connectivity breaks
Ah, glad you got it sorted.
Nov
4
answered OpenVPN Bridge on pfsense: once LAN pings clients, connectivity breaks
Nov
4
comment Mysql Slave stuck in “System lock”
Anything going on with your storage? If it's local disk, are you getting any SMART warnings, or is it in a degraded RAID array possibly?