J. Pablo Fernández
Reputation
Top tag
Next privilege 2,000 Rep.
Edit questions and answers
Badges
10 35 59
Impact
~461k people reached

Jul
17
comment GlusterFS failing to mount at boot with Ubuntu 14.04
@totti, I cannot pull the network cable on a VPS. The IP using to mount is statically assign and the host is matched to that IP in /etc/hosts.
Jul
17
revised GlusterFS failing to mount at boot with Ubuntu 14.04
added 256 characters in body
Jul
14
revised GlusterFS failing to mount at boot with Ubuntu 14.04
added 184 characters in body
Jul
14
comment GlusterFS is failing to mount on boot
Just for the record, I tried this: start on (started glusterfs-server and mounting TYPE=glusterfs) and some variations but I couldn't get it to work yet.
Jul
14
comment GlusterFS is failing to mount on boot
Someone posted a potential solution for the wrong-event issue, but the solution doesn't seem to be enough.
Jul
12
awarded  Notable Question
Jul
11
revised GlusterFS failing to mount at boot with Ubuntu 14.04
added 17 characters in body
Jul
11
revised GlusterFS failing to mount at boot with Ubuntu 14.04
added 1928 characters in body
Jul
11
comment GlusterFS failing to mount at boot with Ubuntu 14.04
This is not working for me. There's no FAILs during the bootup process but no volumes are mounted. Can you please show me your fstab to see whether I'm doing something wrong?
Jul
10
accepted Should Rails apps be run by a system user or a regular user?
Jul
10
accepted Why would chmod give “No such file or directory” when running recursively?
Jul
10
revised How to prevent a service from starting until a volume is mounted?
added 17 characters in body
Jul
10
comment How to prevent a service from starting until a volume is mounted?
I already have start on filesystem, but the service is started even when my GlusterFS volumes are not mounted. I think it doesn't include all filesystems.
Jul
10
comment GlusterFS is failing to mount on boot
It seems in Ubuntu 14.04 it doesn't work either: serverfault.com/questions/611462/…
Jul
10
asked GlusterFS failing to mount at boot with Ubuntu 14.04
Jul
2
awarded  Popular Question
Jul
2
awarded  Curious
Jul
2
awarded  Inquisitive
Jun
20
comment GlusterFS is failing to mount on boot
What happened to our long discussion thread here? And how do you defer the volume mount? As I show in the question, I tried that unsuccessfully.
Jun
19
revised GlusterFS is failing to mount on boot
added 5505 characters in body