Reputation
4,984
Top tag
Next privilege 5,000 Rep.
Approve tag wiki edits
Badges
2 14 43
Impact
~489k people reached

May
28
awarded  Enlightened
May
28
awarded  Nice Answer
May
13
awarded  Popular Question
Apr
7
comment How to enforce post encoding in tomcat 7?
I ended up writing my own unconditional filter for that to no avail, because the application (for which I have no access to the source code) changes it back to latin1.
Apr
7
accepted How to enforce post encoding in tomcat 7?
Apr
7
comment How to enforce post encoding in tomcat 7?
Accepting this as the correct answer because of the links that helped me debug the problem even further.
Apr
5
asked How to enforce post encoding in tomcat 7?
Mar
12
awarded  Revival
Dec
18
awarded  Announcer
Dec
1
revised How to configure sendmail to send emails from multiple domain names
edited tags
Dec
1
comment How to configure sendmail to send emails from multiple domain names
This problem happens because the script that you are using to register users and mail them back the acknowledgement is not setting the From: header correctly. You have to edit it so as to make sure that it is set correctly for each of the two sites (maybe even maintain two separate copies of it that differ in the domain name) or even search for another form registration script. Not really a sendmail question.
Nov
23
comment LDAP_route not working after upgrade from Debian Lenny to Wheezy
From your Wheezy box can you LDAP query the Exchange server from the command line?
Nov
21
awarded  Notable Question
Nov
10
awarded  Yearling
Sep
6
revised SendMail not working in CentOs 6.4
edited title
Sep
5
comment How do I configure sendmail to send mail via MX record and not to localhost?
I would go with option 5 and using a bestmx map to make it generic.
Sep
5
comment Outgoing mail from linux not being delivered
LHS: R $* < @ example.com. > $*
Aug
31
awarded  Popular Question
Jul
22
comment Sending mail from server to own domain, mail hosted in google apps and Windows Live [Solved]
The domains you want to use in LOCAL_RULE_0, need to be in $=w. The easiest way for this is to include them in /etc/mail/local-host-names and restart sendmail.
Jul
10
answered RVM installation + ssh