239 reputation
316
bio website davemackey.net
location Langhorne PA
age 30
visits member for 5 years
seen Oct 27 at 14:50

Pastor for a small church in a suburb of Philadelphia with a long history of working in IT, continue to consult part-time.


Aug
22
awarded  Notable Question
Jul
23
awarded  Popular Question
Jul
15
accepted Simplest Way to Setup Email for Various Domains
Jul
14
awarded  Autobiographer
Jul
14
asked Simplest Way to Setup Email for Various Domains
Jul
2
awarded  Curious
Jun
12
comment Event ID 4013 DNS-Server-Service on Network with Only One Domain Controller/DNS/etc
I'd think it was normal too, except that while it does occur during a reboot, it also seems to occur somewhat frequently while the system is up and stable.
Jun
12
asked Event ID 4013 DNS-Server-Service on Network with Only One Domain Controller/DNS/etc
Feb
13
awarded  Popular Question
Dec
4
comment How do NTFS permissions become improperly ordered?
Thanks. Very helpful - and I enjoyed the humor as well. I can identify with the "cancel cancel OMG cancel" panic as well.
Dec
4
accepted How do NTFS permissions become improperly ordered?
Dec
4
asked How do NTFS permissions become improperly ordered?
Nov
20
comment How to allow workstations to see printer fonts on shared printer?
I know, I know - these are impact printers (dot matrix) used for making carbon copies when printing invoices, tickets, etc. They are used in industrial settings where high reliability in poor working conditions is required.
Nov
20
asked How to allow workstations to see printer fonts on shared printer?
Nov
1
answered Why are permalinks not working on LAMP install?
Nov
1
asked Why are permalinks not working on LAMP install?
Oct
12
awarded  Popular Question
Oct
9
awarded  Popular Question
Sep
30
comment “Printer needs to be turned on in order to print”?
All devices are on the same network segment.
Sep
30
comment “Printer needs to be turned on in order to print”?
I can't plug a printer directly into the FIOS router without significant issues (it is in a separate building). Usually rebooting some combination of the devices work, but this time nothing seems to be working. I start with the printers, then the laptop, then the netgear switch, then the OM2P-HS, then the router. Nothing seems to help.