Reputation
210
Top tag
Next privilege 250 Rep.
View close votes
Badges
4 11
Newest
 Yearling
Impact
~10k people reached

  • 0 posts edited
  • 0 helpful flags
  • 3 votes cast
Sep
30
awarded  Yearling
Aug
22
awarded  Notable Question
Sep
13
awarded  Notable Question
Jul
31
awarded  Notable Question
Dec
19
awarded  Popular Question
Nov
6
awarded  Popular Question
Feb
8
awarded  Popular Question
Sep
22
awarded  Self-Learner
Sep
22
revised Outlook Anywhere using the wrong URL
deleted 373 characters in body
Sep
22
revised Outlook Anywhere using the wrong URL
added 380 characters in body
Sep
22
comment Outlook Anywhere using the wrong URL
@Mark: Thank you. Your advice set me on the right track (see my answer), and it's working beautifully now.
Sep
22
answered Outlook Anywhere using the wrong URL
Sep
22
revised Outlook Anywhere using the wrong URL
added 373 characters in body
Sep
22
comment Outlook Anywhere using the wrong URL
@Mark: Thank you for the suggestion. However, the certificate being delivered is the one I want (we don't have one for remote.ourdomain.com). It's the URL that's incorrect. Or have I misunderstood your advice?
Sep
22
asked Outlook Anywhere using the wrong URL
Aug
29
comment Firewall blocking SQL Server named pipes
That's TCP 1433 for the default instance, and isn't relevant to named pipes, afaik.
Aug
29
awarded  Commentator
Aug
29
accepted Firewall blocking SQL Server named pipes
Aug
29
comment Firewall blocking SQL Server named pipes
Scratch that. It looks like I'm seeing some kind of lag or caching. It stopped working a couple of minutes after I opened TCP 1434, and didn't work again until I opened UDP 1434 (and disabled TCP 1434).
Aug
29
comment Firewall blocking SQL Server named pipes
Odd. The article says I should open UDP 1434. When I do that, nothing happens, but opening TCP 1434 works.