103 reputation
4
bio website
location Italy
age 29
visits member for 5 years, 3 months
seen May 19 at 12:23

Jan
18
awarded  Popular Question
Jul
29
awarded  Commentator
Jul
29
comment Our security auditor is an idiot. How do I give him the information he wants?
...and as always the old adage turned out true: “do not ascribe to malice that which can be adequately explained by incompetence” ;)
Jul
25
comment Our security auditor is an idiot. How do I give him the information he wants?
But just as a police interrogation must respect certain rules, I would expect that violations that are asked for in the process are not considerable “real” violations.
Jul
23
comment Our security auditor is an idiot. How do I give him the information he wants?
Dumb question: is “setting up” acceptable in this situation? Common logic tells me an audit process should not be made of “tricks”.
Feb
27
comment Backing up mail accounts without full access to mailserver
Thanks. I just thought that if I create the new accounts in advance I can just do it in one step, so even less hassle.
Feb
27
asked Backing up mail accounts without full access to mailserver
May
26
comment Yahoo flagging mail as spam when using relay server
To check if your domain keys, send the message to a gmail account and look at the headers it adds... look for dkim=pass
Dec
16
awarded  Scholar
Dec
16
accepted Can't install because of missing/broken (virtual) packages
Dec
16
comment Can't install because of missing/broken (virtual) packages
Downgrading apt worked. I love you (in a platonic, abstract way).
Dec
16
awarded  Supporter
Dec
16
comment Can't install because of missing/broken (virtual) packages
Thanks, but I'm quite afraid of possible damage. This is a production server, and I have no backup/development/test/whatever server, so I'm really concerned about what could go wrong. Does upgrading to Lenny imply any risk of breaking things?
Dec
16
comment Can't install because of missing/broken (virtual) packages
Yes, I always did apt-get update before. lsrl:~# apt-cache show apt | grep "Provides:" Provides: libapt-pkg-libc6.9-6-4.8 Provides: libapt-pkg-libc6.3-6-3.11 Provides: libapt-pkg-libc6.3-6-3.11
Dec
16
comment Can't install because of missing/broken (virtual) packages
Yes, I tried: Reading package lists... Done Building dependency tree Reading state information... Done 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded. ...and nothing changed.
Dec
16
asked Can't install because of missing/broken (virtual) packages