178 reputation
8
bio website linkedin.com/in/tomandrecht
location Cle Elum, WA
age 35
visits member for 4 years, 9 months
seen Mar 5 at 2:10

Delphi and C# Developer specializing in database development for business consulting.


Apr
12
comment Windows isn't loading anymore
Can't access the taskbar and the other symptoms do exist.
Apr
12
comment Windows isn't loading anymore
Created a new account and logged on with it. Windows set up everything (took about 2 minutes), then loaded the desktop. No visible taskbar, but a "Welcome to windows" bubble popped up from an apparently hiding taskbar (below the screen). Also got the start menu in the upper left corner instead of the lower left corner.
Apr
12
comment Windows isn't loading anymore
No. Today's patches are not installed. The configuration is controlled at the domain level, so it won't happen until tonight or tomorrow.
Sep
21
comment Why are some UDP packets getting blocked?
I'm pretty sure the switch isn't the problem. I can send and receive packets of all sizes between other computers on the same and on different switches.
Sep
20
comment Why are some UDP packets getting blocked?
We're using it as a logging system, and don't care too much since it goes from one computer to an internal switch, and right back to the other system. The packets are set to a max of 64,000 bytes (UDP allows 64KB), so we're under the theoretical maximum and ASCII encoding, so no space doubling. Can't use Wireshark, anytime i mention anything like that internally the network guy here goes crazy.
Sep
17
comment Need logging system software
It's a Win32 app set for Windows 2k and up, so not muc unless I can remotely log to another machine's event log which isn't desireable anyway.
Mar
4
comment Windows Directory not reporting correctly in Server 2k3?
This lets me return exactly what I want. The strange thing about my problem though is it was only happening when I was working with the servers through Remote Desktop. Connecting to them locally returns the correct values with my original method.
Dec
9
comment XAMPP error 403 on fresh install
the error message is "[Tue Dec 08 19:57:20 2009] [error] [client ::1] Symbolic link not allowed or link target not accessible: /opt/lampp/htdocs/me" but according to the instructions, it should be ok. Can I allow it? Or do I need to go another route?
Dec
9
comment XAMPP error 403 on fresh install
The production site is hosted by Peak. I'm just building the site here. I installed XAMPP as the link in the question was the first link on my search results, looked easy, and set up quickly.