3,181 reputation
21235
bio website nixsu.wordpress.com
location Pennsylvania
age 35
visits member for 4 years, 11 months
seen yesterday

Working hard for a small business IT company, jack of all trades Sys Admin.


1d
awarded  Caucus
Nov
7
reviewed Approve suggested edit on ESXi Server is not showing all the available disk space
Nov
5
comment Group policies overriding
What is the specific object that you setup to get this to work? The order is Local Group Policy > Site > Domain > Organizational unit technet.microsoft.com/en-us/library/cc785665(v=ws.10).aspx
Oct
29
comment Not all settings in Printing Defaults applying to clients
Can you confirm that both drivers are the same on the client and server? Does the setting pass over to the client if you check it? What if you remove the driver from the client and readd the printer.
Oct
24
answered AD does not unlock account - even after the Lockout duration is expired
Oct
23
comment TCP/IP Printers on a 2012 Domain
Have you installed the printers on the Domain Controller and added them to Active Directory?
Oct
20
comment The best approach to access server in DMZ (outside domain) from LAN via command line (MS Windows)
Could you run the batch via Task Scheduler on SVR2 and put your credentials in the Task Scheduler?
Oct
16
answered Windows 2003 Server can connect to the netwerk, but no client can connect to this server
Oct
16
comment Windows 2003 Server can connect to the netwerk, but no client can connect to this server
I might try turning windows firewall on and see if you can ping it. I've seen strange settings where it is turned off, but is still having an effect on a server.
Oct
6
answered WSUS WARNING: CSerializationHelper:: InitSerialize failed : 0x80070002
Sep
30
awarded  Explainer
Sep
25
answered Find last run defrag WMI or Reg key
Sep
14
comment Occasional Delays and/or Bounceback on Incoming Mail- Exchange 2010
I'd test your domain through mxtoolbox.com. After everything checks out alright, I might try pinging your mx record to see if it is coming back with the same IP address as it should. If it's not, I would suggest following up with what @DarkSheep said and contact their ISP. Perhaps all the ISPs are similar. You can also look up different issues related directly with emailing through Hotmail mail.live.com/mail/troubleshooting.aspx
Sep
8
answered Browser Authentication Prompt After Server Restart
Aug
30
awarded  Popular Question
Jul
18
awarded  Nice Answer
Jul
3
reviewed Approve suggested edit on Monitor an internet link to a remote host
Jul
3
reviewed Approve suggested edit on Why is my apache basic authentication configuration not prompting for login?
Jul
3
reviewed Approve suggested edit on Where is active directory snap-in for Server 2012 R2?
Jul
2
awarded  Curious