53 reputation
115
bio website
location
age
visits member for 4 years, 8 months
seen Dec 26 '09 at 15:13

Nov
29
awarded  Nice Question
Feb
18
awarded  Famous Question
May
20
awarded  Notable Question
Apr
6
awarded  Student
Feb
6
awarded  Popular Question
Dec
8
comment Windows7 - “The specified network password is not correct.” when the password is in fact correct
Thanks for the responses - David Mackintosh gave a tip that solved the problem!
Dec
8
comment Windows7 - “The specified network password is not correct.” when the password is in fact correct
Thanks for the response - updating the firmware of the NAS did not work, unfortunately, but with the tip by David Mackintosh I was able to change the auth settings.
Dec
8
comment Windows7 - “The specified network password is not correct.” when the password is in fact correct
Thank you very much! I created a new LmCompatibilityLevel entry under the place you indicated (it was missing) as a REG_DWORD with a value of 1, and after a reboot I was able to mount the share under Windows7! I now have a bizarre problem where all folders appear as invisible when under the mapped drive when in a cmd.exe Window (again, on Windows7-only) - but I can live with this (I just hope Cygwin works properly... installing now).
Dec
8
awarded  Scholar
Dec
8
accepted Windows7 - “The specified network password is not correct.” when the password is in fact correct
Dec
7
comment Windows7 - “The specified network password is not correct.” when the password is in fact correct
I tried that. Disabled SMB2 using the commands (I am using === as a separator): === sc config lanmanworkstation depend= bowser/mrxsmb10/nsi === sc config mrxsmb20 start= disabled === but it didn't work (even after a reboot).
Dec
7
comment Windows7 - “The specified network password is not correct.” when the password is in fact correct
I wasn't able to find a "Local Security Policy" menu - maybe because my Windows is Home? At any case, the closest I found to this was this option: File sharing connections Windows 7 uses 128-bit encryption to help protect file sharing connections. Some devices don't support 128-bit encryption and must use 40- or 56-bit encryption. [ ] Use 128-bit encryption to help protect file sharing connections (recommended) [ ] Enable file sharing for devices that use 40- or 56-bit encryption I enabled the second option, but nothing seems to change (even after a reboot).
Dec
7
comment Windows7 - “The specified network password is not correct.” when the password is in fact correct
Right - that is what I am doing (in the original post here I wrote this incorrectly - but I am giving the right commands).
Dec
7
comment Windows7 - “The specified network password is not correct.” when the password is in fact correct
No. I tried adding a guest user with no password required - same results (works from XP and Vista. Fails from Win7).
Dec
7
revised Windows7 - “The specified network password is not correct.” when the password is in fact correct
Fixed incorrect timeline.
Dec
7
awarded  Editor
Dec
7
revised Windows7 - “The specified network password is not correct.” when the password is in fact correct
Added information about the NAS that I am using, in case it matters.
Dec
7
asked Windows7 - “The specified network password is not correct.” when the password is in fact correct