209 reputation
311
bio website chrisvesper.com
location Atlanta, GA
age 48
visits member for 5 years, 6 months
seen Oct 14 at 19:50

e-mail: chrisvesper@gmail.com
blog: http://chrisvesper.com

  • C# programmer, ASP.NET and ASP.NET MVC
  • Microsoft Visual Foxpro

Aug
18
awarded  Notable Question
Jun
26
awarded  Autobiographer
Mar
19
awarded  Self-Learner
Mar
19
awarded  Yearling
Jan
21
revised What is the minimum version of RDP supported by Server 2012 RDS?
grammar
Jan
7
awarded  Notable Question
Sep
16
comment Manage redirected print queues from RD users on Server 2008 as Administrator
It was the Print Operators group membership that was required.
Sep
16
accepted Manage redirected print queues from RD users on Server 2008 as Administrator
Sep
13
asked Manage redirected print queues from RD users on Server 2008 as Administrator
Sep
5
awarded  Popular Question
May
19
revised Why can't we contact a specific address range from inside our LAN?
added 853 characters in body; edited tags
May
19
comment Why can't we contact a specific address range from inside our LAN?
Iptables had a rule that blocked connections from our primary IP Address. The server uses cPanel and WHM, we're thinking someone from our office tried to log in and got the password wrong too many times, and it auto-created a block rule. We removed the rule and added a new set to allow connections from our IP.
May
19
accepted Why can't we contact a specific address range from inside our LAN?
May
18
asked Why can't we contact a specific address range from inside our LAN?
May
11
accepted What is the minimum version of RDP supported by Server 2012 RDS?
Apr
30
answered What is the minimum version of RDP supported by Server 2012 RDS?
Apr
30
awarded  Citizen Patrol
Apr
29
comment What is the minimum version of RDP supported by Server 2012 RDS?
FWIW: We did try the registry changes in the linked question, but they didn't help. Also, the legacy clients are Win CE 5 (rdp 5.2) XP embedded, WTOS (freebsd based O/S for dell/wyse winterms)
Apr
29
comment What is the minimum version of RDP supported by Server 2012 RDS?
Well, the real question is "What is the minimum version of RDP supported by Server 2012 RDS?" I want to get an answer so it will be documented for other users who might have this same problem. I'd like to get the clients working as well, but that's not really the subject of this question. I have some ideas as to the minimum supported version, but I can't find an authoritative answer.
Apr
29
asked What is the minimum version of RDP supported by Server 2012 RDS?