13 reputation
3
bio website lukearmstrong.co.uk
location United Kingdom
age 29
visits member for 5 years
seen Jan 30 '10 at 22:14

Feb
23
awarded  Popular Question
Apr
21
awarded  Student
Jan
1
answered make errors when compiling PHP 5.2.6 from source (Fedora 12)
Jan
1
awarded  Scholar
Jan
1
accepted make errors when compiling PHP 5.2.6 from source (Fedora 12)
Jan
1
comment make errors when compiling PHP 5.2.6 from source (Fedora 12)
I noticed I had version 1.0.0-beta4 of openssl installed. So I decided to install the latest stable 0.9.x of openssl and use that in the configure command. It has finally compiled successfully, but now I need to get it to work with fastcgi without timing out.
Dec
31
comment make errors when compiling PHP 5.2.6 from source (Fedora 12)
Well when compiling with 4.3.4 it only moans about errors with openssl, even if I configure it with [--with-openssl=/usr] or just [--with-openssl]. I'm sick of this, I've wasted days of time trying to prepare a testing enviroment the same as my host and I would be better off just developing and testing with php 5.3.1 doing another bout of testing directly on my host. Thanks for the help anyway.
Dec
31
comment make errors when compiling PHP 5.2.6 from source (Fedora 12)
Thanks for this, I will give 4.3.4 a try. I found this article to help me do it. mjmwired.net/resources/mjm-fedora-gcc.html
Dec
30
comment make errors when compiling PHP 5.2.6 from source (Fedora 12)
Just had a look, but it's a huge file and most of it eludes me. There isn't anything that appears to shed any light on why this wont make. I wonder if it is because I need to pass some compile settings to it somehow, or install compatibility libraries/headers/packages for it to use instead. I'm just totally stumped.
Dec
30
asked make errors when compiling PHP 5.2.6 from source (Fedora 12)