133 reputation
8
bio website
location
age
visits member for 4 years, 9 months
seen Jan 11 '13 at 21:17

Oct
12
awarded  Popular Question
Jan
10
accepted Squid showed up on port 8080. Possible Rootkit?
Jan
10
comment Squid showed up on port 8080. Possible Rootkit?
Looks like it wasn't an issue with AWS after all, thanks for all the help!
Jan
10
comment Squid showed up on port 8080. Possible Rootkit?
@Sameer: I did that, and actually had processes listening on that port. It just happened that the router was blocking the traffic from the start.
Jan
10
comment Squid showed up on port 8080. Possible Rootkit?
@msanford: Had to wait a time-period before accepting my own.
Jan
10
awarded  Teacher
Jan
10
awarded  Supporter
Jan
10
answered Squid showed up on port 8080. Possible Rootkit?
Jan
10
awarded  Commentator
Jan
10
comment Squid showed up on port 8080. Possible Rootkit?
Booted up a clean instance, and low and behold, I get the same message! I've tried two computers, so it's not on my end, so I'm assuming it's something with amazon's setup.
Jan
10
comment Squid showed up on port 8080. Possible Rootkit?
Scratch that, just booted up a completely fresh Amazon EC2 instance on the default Ubuntu AMI, and I'm still getting the same on 8080. Definitely not a rootkit then, and probably an Amazon thing. I'll keep searching.
Jan
9
comment Squid showed up on port 8080. Possible Rootkit?
Just had my key refused when ssh'ing so I'm pretty sure you're correct, and I'm going to go ahead and nuke it. Do you have any recommendations for guides or some way to learn the proper methods for setting up a secure server?
Jan
9
comment Squid showed up on port 8080. Possible Rootkit?
Hmmm, well the sever just refused my key, so at this point I'm just going to nuke it. Thanks for the help.
Jan
8
comment Squid showed up on port 8080. Possible Rootkit?
That's what I first thought (that it might be some caching done by Amazon), however, even when I have something on 8080 listening (verified through netstat), I still get the squid proxy. Additionally, I find it strange that the error appears on 8080, but not 80, 81 or any others which I've used before.
Jan
7
comment Squid showed up on port 8080. Possible Rootkit?
I forgot to mention I'm on ec2, and I've been unable to find any info that ec2 has squid by default. The message also goes away when I stop the server, which rules out any Amazon caching I would think. I'll check out what you recommend later tomorrow and see if I can find it there.
Jan
7
revised Squid showed up on port 8080. Possible Rootkit?
added 4 characters in body
Jan
7
asked Squid showed up on port 8080. Possible Rootkit?
Nov
24
awarded  Popular Question
Jul
11
accepted mixing * ports and non-* ports with a NameVirtualHost address is not supported
Jul
11
answered mixing * ports and non-* ports with a NameVirtualHost address is not supported