252 reputation
313
bio website careers.stackoverflow.com/…
location Tallinn, Estonia
age 37
visits member for 5 years, 3 months
seen May 30 at 11:59

Nov
14
revised General introduction into handling PHP extensions on Linux
edited body
Nov
14
asked General introduction into handling PHP extensions on Linux
Nov
13
accepted Apache Error: File does not exist /var/www/html/appserv
Nov
13
comment Apache Error: File does not exist /var/www/html/appserv
it turns out the new install had not loaded the proper conf and after a httpd reload the error was gone. there are other problems now but just in case anyone ever googles the same problem, they will get a little answer here.
Nov
13
asked Apache Error: File does not exist /var/www/html/appserv
Oct
29
awarded  Scholar
Oct
29
accepted What are semaphores and how are they caused?
Oct
29
accepted Cannot receive start command
Oct
29
accepted General procedures and tips for solving dependency problems (Debian, Lenny)
Oct
28
comment General procedures and tips for solving dependency problems (Debian, Lenny)
it wasn't openssl, it was a problem with several plesk control panel instances running and blocking tcp:10001. problem resolved.
Oct
28
awarded  Commentator
Oct
28
comment General procedures and tips for solving dependency problems (Debian, Lenny)
...and got further with this now: forum.parallels.com/pda/index.php/t-101127.html
Oct
28
comment General procedures and tips for solving dependency problems (Debian, Lenny)
yes, that's where they are :) I deleted the pidfile of SWsoft but still the same problem. In the meantime my research has shown that this could be a problem with openssl, but even downgrading openssl didn't resolve the situation.
Oct
27
comment General procedures and tips for solving dependency problems (Debian, Lenny)
Can you give me a hint about where to find that pid file?
Oct
27
revised General procedures and tips for solving dependency problems (Debian, Lenny)
added 124 characters in body
Oct
27
comment General procedures and tips for solving dependency problems (Debian, Lenny)
Issuing dpkg -a --configure results in Starting SWsoft control panels server... stale pidfile. failed and a whole bunch of previous errors, as posted in the original question.
Oct
27
comment General procedures and tips for solving dependency problems (Debian, Lenny)
Thanks for your answer. Points 1 and 2 I'm familiar with and issues with these have been resolved. Point 3 is new and I will look into it right away!
Oct
27
revised General procedures and tips for solving dependency problems (Debian, Lenny)
edited title
Oct
26
asked General procedures and tips for solving dependency problems (Debian, Lenny)
May
13
awarded  Supporter