131 reputation
5
bio website
location
age
visits member for 4 years, 8 months
seen Dec 14 '11 at 3:38

May
5
awarded  Teacher
Jul
28
comment .htaccess doesn't redirect to www-prefixed page properly
Did you give the above multiple VirtualHost solution a try, or are you set on using mod_rewrite?
Jul
28
comment .htaccess doesn't redirect to www-prefixed page properly
It isn't necessary to repeat the server name in the ServerAlias entry.
Jun
16
answered .htaccess doesn't redirect to www-prefixed page properly
Jan
30
awarded  Scholar
Jan
30
awarded  Supporter
Jan
30
accepted How to prevent apache from restarting the rewrite processing within a “directory context”
Jan
30
answered How to prevent apache from restarting the rewrite processing within a “directory context”
Jan
29
answered Apache mod_rewrite rule order confusion
Jan
29
answered mod_rewrite rules in httpd configuration
Jan
28
revised How to prevent apache from restarting the rewrite processing within a “directory context”
updated apache configuration example to show directory context; deleted 1 characters in body
Jan
28
revised How to prevent apache from restarting the rewrite processing within a “directory context”
update question and stated current hack solution
Jan
28
comment How to prevent apache from restarting the rewrite processing within a “directory context”
Yes, what I stated in my edit is certainly what is being shown in the log. An INTERNAL REDIRECT occurs, at which point the rewrite process restarts, and the first rule gets applied to the internally rewritten rule. I've tried using the 'NS' flag to no affect. Sorry, I can't up-vote your answer at this point, my reputation is too low.
Jan
28
awarded  Student
Jan
28
awarded  Editor
Jan
28
revised How to prevent apache from restarting the rewrite processing within a “directory context”
updated with progress
Jan
28
asked How to prevent apache from restarting the rewrite processing within a “directory context”
Jan
27
answered How to serve 410 from Apache rather than a 404