490 reputation
24
bio website
location Netherlands
age 35
visits member for 4 years, 10 months
seen Dec 4 at 13:44

Jul
14
comment RedHat - Can't install a Perl module (CPAN)
For sure! They're curated by Red Hat and it would be much easier to get support for your install would you need it if you'd use these packages. On the same note, I prefer installing from EPEL (Extra Packages for Enterprise Linux) over using CPAN because it allows you to get reproducable results on different installs, whereas installing from just CPAN typically installs the last available version.
Jul
8
comment RedHat - Can't install a Perl module (CPAN)
Well, the package IS in the base repository. If you can't install them as per the above, this means your repository is not properly configured. Please fix this, it's important, because this is how you receive security updates!
Jul
8
answered RedHat - Can't install a Perl module (CPAN)
Jun
18
answered Mod Perl on RHEL 7
Nov
6
answered Locating Rogue Perl Script
Oct
1
awarded  Commentator
Oct
1
comment install_driver(mysql) failed: Unable to get DBI state function. DBI not loaded
Great, so where did you get the other one in the first place? You should not install RPMs off Google - that is kind of scar - you should use the SLES repos or the build service (and then some trusted repo) instead. DBD::mysql IS in the main SLES repositories.
Oct
1
comment install_driver(mysql) failed: Unable to get DBI state function. DBI not loaded
So could it be that DBI is not listed as a prerequisite correctly? Can you do zypper install "perl(DBI)"?
Oct
1
answered install_driver(mysql) failed: Unable to get DBI state function. DBI not loaded
Apr
13
awarded  Yearling
Apr
13
answered installing MIME::Tools fails with an error in t/Smtpsend.t
Mar
14
answered Unable to upload a logo in OTRS
Sep
10
comment OTRS upgrade 3.0 to 3.1 fails
Could it be that you also upgraded the MySQL server? I know there are issues when you have some tables in InnoDB and some in MyISAM and then try to create foreign keys: bugs.otrs.org/show_bug.cgi?id=8528
Sep
6
answered OTRS upgrade 3.0 to 3.1 fails
Jul
17
answered How to use the original sender date instead of the fetch date in OTRS
Jul
9
answered Getting OTRS to work with XAMPP
Feb
23
awarded  Critic
Feb
23
answered Is Redhat Linux dependent on the install time version Perl?
Feb
17
answered ssh, authorized_keys and group write grant
Jan
30
answered Can I close tickets on OTRS through e-mail like Trac does?