226 reputation
38
bio website mattiasgeniar.be
location Mortsel, Belgium
age
visits member for 4 years, 4 months
seen Jul 11 '13 at 14:10

Jul
2
awarded  Curious
Feb
28
awarded  Notable Question
Sep
6
awarded  Revival
Sep
6
awarded  Yearling
May
13
accepted Read-only cronjobs for users
May
8
asked Read-only cronjobs for users
Mar
24
awarded  Popular Question
Jun
25
answered mysql: Cannot load from mysql.proc. The table is probably corrupted
May
27
awarded  Notable Question
Apr
7
answered PHPMyAdmin running very slow over internet but fine locally
Mar
17
comment SQL Server 2008 is not accessible from Windows Server 2008?
How are you connecting? Via IP address directly? If so, you need to enable TCP/IP for that specific IP in the Configuration Manager. Also disabling IPv6 in Windows itself is a bad idea, even if you don't use it. Windows uses IPv6 localhost addresses internally, and that'll break stuff that is very hard to track down again.
Mar
6
accepted Scanning or identifying anycast IPs
Mar
5
asked Scanning or identifying anycast IPs
Feb
20
accepted Lighttpd: requesting local URLs via PHP
Feb
4
awarded  Popular Question
Nov
15
answered NO DNS on Windows Virtual Server 2005 R2. Host: Windows7 Guest: Windows Server 2003
Nov
3
comment Lighttpd: requesting local URLs via PHP
Agreed, it's not easy this. I had already tried what you mention: a sample PHP script works via the CLI, not when called via the browser. So I suspect it's a lighttpd/fastcgi problem, not necessarely a PHP one. Because the problem only exists when called via the lighttpd service.
Oct
31
comment Lighttpd: requesting local URLs via PHP
I donk't think it's PHP related. It works when requesting external URLs, just not those that are hosted locally. PHP.ini is a standard one, nothing special or custom.
Oct
29
comment Lighttpd: requesting local URLs via PHP
No proxy has been configured, neither on the server itself, nor in PHP.
Oct
29
comment Lighttpd: requesting local URLs via PHP
#1) the box can resolve it correctly. In fact, a "wget <full url>" from the CLI works, but from within PHP it does not #2) ping also works, I don't think its resolving related #3) there are no load balancers or /etc/hosts that would bind my IP to something else