2,831 reputation
1731
bio website lesinigo.it
location Italy
age 33
visits member for 4 years, 10 months
seen Dec 5 at 17:36

Self-made sysadmin, specialized on linux systems and trying to grow my own business. Also Python coder out of passion and necessity, learning my way through OOP and frameworks and whatnot.


Nov
22
awarded  Popular Question
Nov
20
awarded  Popular Question
Nov
12
awarded  Good Answer
Oct
24
awarded  Notable Question
Oct
23
asked Why does freshly created MySQL slave keep throwing foreign key errors?
Sep
17
awarded  Notable Question
Sep
4
awarded  Popular Question
Aug
13
awarded  Popular Question
Jul
10
awarded  Popular Question
Jul
9
awarded  Popular Question
Jul
4
asked Can disk drives from a PV MD3220i be moved to a PE R420, and vice-versa?
Jul
2
awarded  Curious
Jul
2
awarded  Inquisitive
Jun
26
awarded  Popular Question
Jun
18
asked Should new Linux VMs under ESXi 5.5 mount their filesystems with discard option?
May
23
accepted Will VMware vSphere 5.5 work on a Dell Poweredge R300?
May
22
comment Will VMware vSphere 5.5 work on a Dell Poweredge R300?
I edited the question to clarify context and why - in general, not just for us - in such a situation is desirable to keep "older" gear for a little more.
May
22
revised Will VMware vSphere 5.5 work on a Dell Poweredge R300?
clarified context
May
22
comment Will VMware vSphere 5.5 work on a Dell Poweredge R300?
re "old and limited", they're still pretty good (for our workloads): 24GB of ram and the exact same network cards (with iSCSI accelerator) shipped in newer Dell gear - we use iSCSI SANs for storage. The only downside, if ESXi 5.5 works, is that they'll limit us to EVC L1. But rationale is: they've worked great so far with previous versions of ESXi, still have 1+ years of ProSupport, they should keep working for a little more. We just have to choose between keeping newer gear at 5.1 or trying 5.5 on "older" gear.
May
22
asked Will VMware vSphere 5.5 work on a Dell Poweredge R300?