175 reputation
18
bio website
location Amsterdam, Netherlands
age 31
visits member for 5 years, 7 months
seen Oct 17 at 12:30

Apr
15
awarded  Nice Question
Feb
7
revised Gigabit ports on Dell Powerconnect 2324 never worked
Provide link to document, clarify.
Feb
7
accepted Gigabit ports on Dell Powerconnect 2324 never worked
Feb
7
suggested approved edit on Gigabit ports on Dell Powerconnect 2324 never worked
Jun
7
awarded  Notable Question
Feb
7
awarded  Supporter
Feb
7
comment Gigabit ports on Dell Powerconnect 2324 never worked
Marked this correct, although I never got around to trying it it's probably the right way to go. Now the switch has completely stopped working (power, presumably).
Oct
26
awarded  Popular Question
Jul
11
awarded  Popular Question
May
10
awarded  Student
Mar
14
awarded  Commentator
Mar
14
answered Connection Refused Mailing Problem
Oct
17
answered What is the best way to run emacs under Windows?
Dec
22
comment Gigabit ports on Dell Powerconnect 2324 never worked
I've tried a few combinations, not 100% sure I've covered them all but think so. All ports are specified in all Dell documents as auto-everything.
Dec
22
comment Gigabit ports on Dell Powerconnect 2324 never worked
it's not common that you get a total dud so my first assumption was ignorance on my part. plus my experience with calling is that they tell me to clear my cookies or some other BS. i didn't have time to sort it out when it was new (we weren't using the bandwidth) now it's a few years old, maybe isn't supported. of course i will check if there's no other possibility.
Dec
21
awarded  Editor
Dec
21
comment Gigabit ports on Dell Powerconnect 2324 never worked
The manual says they are 10/100/1000 and seems to imply auto-sensing. See update - no indication of how to configure it.
Dec
21
comment Gigabit ports on Dell Powerconnect 2324 never worked
I would be, if I knew how.
Dec
21
revised Gigabit ports on Dell Powerconnect 2324 never worked
more information, link to manual
Dec
18
asked Gigabit ports on Dell Powerconnect 2324 never worked