Reputation
Top tag
Next privilege 200 Rep.
See reduced ads
Badges
1 8
Impact
~9k people reached

Apr
3
comment Skip Secure Auth - MySQL 5.6.15
I don't think OFF is a valid value for secure auth (which should really by secure_auth with an underscore). FALSE is supposedly acceptable, but was mis-parsed in some versions (bugs.mysql.com/bug.php?id=75425)
Feb
9
comment Why is access to my database very slow?
@Fabian I have the same problem: I used to get fast startup with completion and get slow startup unless I turn off auto rehashing (completion). We haven't changed major version (Percona 5.5).
Feb
9
comment Why is access to my database very slow?
I have very slow startup with 4 InnoDB tables out of about 1000 total tables.
Feb
9
comment Why is access to my database very slow?
This is the same workaround as providing -A on the command line. I don't think this solves the root cause, considering that it used to be fast.
Apr
15
awarded  Nice Question
Feb
7
revised Gigabit ports on Dell Powerconnect 2324 never worked
Provide link to document, clarify.
Feb
7
accepted Gigabit ports on Dell Powerconnect 2324 never worked
Feb
7
suggested approved edit on Gigabit ports on Dell Powerconnect 2324 never worked
Jun
7
awarded  Notable Question
Feb
7
awarded  Supporter
Feb
7
comment Gigabit ports on Dell Powerconnect 2324 never worked
Marked this correct, although I never got around to trying it it's probably the right way to go. Now the switch has completely stopped working (power, presumably).
Oct
26
awarded  Popular Question
Jul
11
awarded  Popular Question
May
10
awarded  Student
Mar
14
awarded  Commentator
Mar
14
answered Connection Refused Mailing Problem
Oct
17
answered What is the best way to run emacs under Windows?
Dec
22
comment Gigabit ports on Dell Powerconnect 2324 never worked
I've tried a few combinations, not 100% sure I've covered them all but think so. All ports are specified in all Dell documents as auto-everything.
Dec
22
comment Gigabit ports on Dell Powerconnect 2324 never worked
it's not common that you get a total dud so my first assumption was ignorance on my part. plus my experience with calling is that they tell me to clear my cookies or some other BS. i didn't have time to sort it out when it was new (we weren't using the bandwidth) now it's a few years old, maybe isn't supported. of course i will check if there's no other possibility.
Dec
21
awarded  Editor