858 reputation
46
bio website
location Amsterdam, The Netherlands
age
visits member for 4 years, 7 months
seen Apr 27 at 9:32

alt text

CTO


Dec
11
answered Apache on Windows in production environment? Why not?
Dec
9
awarded  Commentator
Dec
9
comment How can I reset the password on a PostgreSQL database on my machine?
See the manual: postgresql.org/docs/current/interactive/auth-pg-hba-conf.html
Dec
9
answered How can I reset the password on a PostgreSQL database on my machine?
Nov
25
comment How do I disable autovacuum on Postgres 8.1.22?
Version 8.1 is EOL this month, you'd better do an upgrade to a newer version. wiki.postgresql.org/wiki/PostgreSQL_Release_Support_Policy
Nov
18
comment Import remote postgresql database via ssh?
Use .pgpass to store your password, that's safe. postgresql.org/docs/current/interactive/libpq-pgpass.html
Nov
5
answered Giving a database an alias in postgres
Nov
5
answered Oracle style programming in postgresql
Sep
29
comment Postgres database post-expiration of user password unable to login
You have to change pg_hba.conf file to allow connections without password, restart the server (to reload the config file), connect without a password (no need anymore) and change your password. After this you have to edit pg_hba.conf again and reload the file again.
Sep
29
answered Postgres database post-expiration of user password unable to login
Sep
24
answered Can I install PostgreSql Version 8.4 and Version 9.0 on windows simultaneously
Sep
24
comment Do I need to REINDEX and VACUUM a table after deleting lots of rows?
Version 8.2.3 does have auto_vacuum, see the manual, but you should update asap. Current 8.2-version is 8.2.17. You're 14 patches behind, including a couple of security patches. An upgrade to 8.4 or even 9.0 is a better idea, auto_vacuum has been improved.
Aug
9
answered How do I run Postgres under “nice”?
Aug
6
answered MySQL replication for the last 30 days
Aug
3
comment Problem in creating UDP sockets
PostgreSQL v8.2.3? You're 14 patches behind, over 3 years without any maintenance... The most recent version of the 8.2 branch, is version 8.2.17. You have to do some maintenance, many bugs have been fixed the last couple of years. It might solve your current problem as well.
Aug
3
comment Postgres disable super user account
Just check the manual, many statements need a superuser (CREATE LANGUAGE is one of them) and you need a superuser to create a superuser role. Without a superuser, you're on a dead end street.
Aug
2
answered Postgres disable super user account
Jun
21
awarded  Critic
Jun
4
answered What package do install to get access to “psql” client on windows
May
29
answered Postgres error messages in Apache error log