215 reputation
216
bio website lucarea.com
location France
age 37
visits member for 4 years, 6 months
seen Sep 16 at 13:04

Background
- Linux administration
- Development (Perl, Java/J2E, Ruby, Shell, Javascript, ...)

Hot Topics
- development of several iOS applications
- node.js
- NoSQL (redis, mongodb, HBase)
- Hadoop

Areas of interest
- entrepreneurship
- finance / stock exchange
- foreign languages


Jun
1
asked Nginx and unicorn
Jun
1
asked Virtualhost for nginx
Apr
8
comment php in Mac OS X
I followed this one also but did not get any more chance. I went with MAMB instead.
Apr
3
asked php in Mac OS X
Aug
17
accepted http request to a web server timeout on firts request
Aug
17
answered http request to a web server timeout on firts request
Aug
17
comment VirtualBox problem: cannot take snapshot
hello, sorry for my late reply. No, this was not linked to the permission. In fact, I think this was linked to the drive still attached to the VM when I did the snapshot.
Aug
12
asked Kannel in VirtualBox VM with iPhone as modem
Aug
1
asked VirtualBox problem: cannot take snapshot
Jul
20
comment http request to a web server timeout on firts request
well, I do not really know. There is no problem if I use a curl from command line but on iPhone (or simulator) I have the timeout at (almost) every first atempt.
Jul
19
revised http request to a web server timeout on firts request
edited title
Jul
19
revised http request to a web server timeout on firts request
remove unnecessary information
Jul
19
awarded  Organizer
Jul
19
asked http request to a web server timeout on firts request
Jul
9
comment Cannot install passenger with Nginx
Thanks. Well, I'd rather use the latest stable version (for both passenger and nginx). Thanks a lot to both of you guys. Luc
Jul
9
accepted Cannot install passenger with Nginx
Jun
8
comment Cannot install passenger with Nginx
I had a closer look in the code that produces this error and saw there is a check on nginx version. If version is strictly lower than 8038 then "zero_in_uri" is checked. I moved to the last development version 8.0.40 and will make some more tests. Hopefully, the next stable version will not produce this error.
Jun
7
asked Cannot install passenger with Nginx
Mar
31
awarded  Editor
Mar
27
awarded  Tumbleweed