172 reputation
11
bio website ingh.am
location Beverley, United Kingdom
age 26
visits member for 4 years, 8 months
seen Oct 28 at 12:37

Software Developer working in the East Riding of Yorkshire (UK). Recent Computer Science graduate from The University of Hull with first class honours.

profile for ing0 on Stack Exchange, a network of free, community-driven Q&A sites

profile for ing0 at Stack Overflow, Q&A for professional and enthusiast programmers


Jul
9
awarded  Popular Question
Jul
2
awarded  Curious
Jun
27
comment Allow ssh access to git pull on remote machine
I've just shut down the test servers, but I will try that later tonight. Thanks
Jun
27
comment Allow ssh access to git pull on remote machine
Ah very true. Doh!
Jun
27
asked Allow ssh access to git pull on remote machine
Oct
14
comment Automatically mount drives when debian server reboots
Thanks, I'll check that out.
Oct
14
comment Automatically mount drives when debian server reboots
Thanks, I'll check that out.
Oct
14
comment Automatically mount drives when debian server reboots
Ah yes, sorry AWS = Amazon Web Services. So yea! Does it make a difference though?
Oct
14
comment Automatically mount drives when debian server reboots
Note: I'm aware of the no-reboot option when making AMIs, but that's not the point ;)
Oct
14
asked Automatically mount drives when debian server reboots
Sep
23
awarded  Popular Question
Jun
10
awarded  Popular Question
Mar
18
comment SMTP Authentication issue on a postfix/dovecot setup
Hmm, I've just noticed that changing the relayhost option in postfix is causing everything to stop! Thanks for your help so far.
Mar
18
comment SMTP Authentication issue on a postfix/dovecot setup
That's what I've read, although I'm using gmail which is quite popular so looking to see if that's a common problem. I did notice when using telnet to test and calling EHLO mail.domain.com it attempts over plain login (I think): 250-AUTH PLAIN LOGIN 250-AUTH=PLAIN LOGIN, shouldn't this be MD5 DIGEST?
Mar
18
comment SMTP Authentication issue on a postfix/dovecot setup
Just to confirm, in sasl-passwords I do put the password as plain text, then run postmap which hashes it in the db it outputs?
Mar
18
comment SMTP Authentication issue on a postfix/dovecot setup
warning: SASL authentication failure: Password verification failed
Mar
18
comment SMTP Authentication issue on a postfix/dovecot setup
Yea I figured. I've set this up as that post does, but keep getting auth failed. Do you think its the md5-digest mechanism maybe?
Mar
18
comment SMTP Authentication issue on a postfix/dovecot setup
Thanks, I'll do that now :D
Mar
18
comment SMTP Authentication issue on a postfix/dovecot setup
Cool thanks. I'm probably going to use the postmap just because our Mysql server is not localhost. Trying not to complicate things!
Mar
18
comment SMTP Authentication issue on a postfix/dovecot setup
Thanks for the help, attempting now! :D