172 reputation
11
bio website ingh.am
location Beverley, United Kingdom
age 26
visits member for 4 years, 9 months
seen Oct 28 at 12:37

Software Developer working in the East Riding of Yorkshire (UK). Recent Computer Science graduate from The University of Hull with first class honours.

profile for ing0 on Stack Exchange, a network of free, community-driven Q&A sites

profile for ing0 at Stack Overflow, Q&A for professional and enthusiast programmers


Jun
27
comment Allow ssh access to git pull on remote machine
I've just shut down the test servers, but I will try that later tonight. Thanks
Jun
27
comment Allow ssh access to git pull on remote machine
Ah very true. Doh!
Oct
14
comment Automatically mount drives when debian server reboots
Thanks, I'll check that out.
Oct
14
comment Automatically mount drives when debian server reboots
Thanks, I'll check that out.
Oct
14
comment Automatically mount drives when debian server reboots
Ah yes, sorry AWS = Amazon Web Services. So yea! Does it make a difference though?
Oct
14
comment Automatically mount drives when debian server reboots
Note: I'm aware of the no-reboot option when making AMIs, but that's not the point ;)
Mar
18
comment SMTP Authentication issue on a postfix/dovecot setup
Hmm, I've just noticed that changing the relayhost option in postfix is causing everything to stop! Thanks for your help so far.
Mar
18
comment SMTP Authentication issue on a postfix/dovecot setup
That's what I've read, although I'm using gmail which is quite popular so looking to see if that's a common problem. I did notice when using telnet to test and calling EHLO mail.domain.com it attempts over plain login (I think): 250-AUTH PLAIN LOGIN 250-AUTH=PLAIN LOGIN, shouldn't this be MD5 DIGEST?
Mar
18
comment SMTP Authentication issue on a postfix/dovecot setup
Just to confirm, in sasl-passwords I do put the password as plain text, then run postmap which hashes it in the db it outputs?
Mar
18
comment SMTP Authentication issue on a postfix/dovecot setup
warning: SASL authentication failure: Password verification failed
Mar
18
comment SMTP Authentication issue on a postfix/dovecot setup
Yea I figured. I've set this up as that post does, but keep getting auth failed. Do you think its the md5-digest mechanism maybe?
Mar
18
comment SMTP Authentication issue on a postfix/dovecot setup
Thanks, I'll do that now :D
Mar
18
comment SMTP Authentication issue on a postfix/dovecot setup
Cool thanks. I'm probably going to use the postmap just because our Mysql server is not localhost. Trying not to complicate things!
Mar
18
comment SMTP Authentication issue on a postfix/dovecot setup
Thanks for the help, attempting now! :D
Mar
18
comment SMTP Authentication issue on a postfix/dovecot setup
I have smtpd_sasl_auth_enable = yes, but not without the d!
Dec
22
comment Restrict WSGI based on IP
That worked though thanks :D
Dec
22
comment Restrict WSGI based on IP
Hi thanks, sorry the WSGIScriptReloading was a throwback from my flask setup (I copied the virtualhost file...), anyway I've removed that now.
Dec
22
comment Mediawiki create user error after migration
I ended up rebuilding the database. I've learnt not to switch os's with this kinda software!
Nov
29
comment How do I tell Git for Windows where to find my private RSA key?
Excellent answer ;)
Oct
28
comment Mediawiki create user error after migration
I think the best thing then is to wait for the debian version to be upgraded or to rebuild the whole thing.