423 reputation
831
bio website
location
age
visits member for 4 years, 5 months
seen May 22 at 15:42

Aug
12
awarded  Popular Question
Jul
29
awarded  Notable Question
Jul
2
awarded  Curious
Jun
24
awarded  Notable Question
Apr
30
accepted Move roaming profile user from 2008 to 2012 on new domain; logon and permission issues
Apr
30
comment Move roaming profile user from 2008 to 2012 on new domain; logon and permission issues
I still have to do this for a few other users - would much appreciate if you could update the answer with a better procedure if starting from scratch. I.e. Should I just join the new domain and log in? Then will the profile be copied to roaming folder? You are right about ADMT not working. At any rate, thanks.
Apr
29
comment Move roaming profile user from 2008 to 2012 on new domain; logon and permission issues
I rebooted the client after I deleted the profiles that were there. I have not rebooted the server.
Apr
29
comment Move roaming profile user from 2008 to 2012 on new domain; logon and permission issues
I don't see any temp profiles being created; there is default profile (which can't be deleted), admin and another local user (McAfee). I deleted the Users$ share, re-created, and removed and re-added roaming setting for jim. Multi-login's and outs and still no folder for jim in Users$. Also still getting same 1787 error; and still met with OLD\jim at login screen.
Apr
29
comment Move roaming profile user from 2008 to 2012 on new domain; logon and permission issues
Unfortunately it didn't seem to work. Interestingly, after deleting all the local profiles and rebooting, I am met with the OLD\jim set up on the login screen. I "changed user" and logged in as NEW\jim and still am met with temp profile; a folder was not created in the Users$ directory.
Apr
29
comment Move roaming profile user from 2008 to 2012 on new domain; logon and permission issues
Thanks -- trying now. In the meantime, what would the proper order be to do this?
Apr
29
asked Move roaming profile user from 2008 to 2012 on new domain; logon and permission issues
Feb
2
awarded  Popular Question
Jan
14
awarded  Notable Question
Jan
7
revised Server 2008/Windows 7/Samba Unspecified error 80004005
deleted 8 characters in body
Dec
28
awarded  Popular Question
Dec
5
comment mount multiple folders with nfs4 on centos
@Rooster nice, glad you got it working. And thanks for letting us know what worked for you.
Dec
5
comment mount multiple folders with nfs4 on centos
@Rooster to be honest, I'm not sure. I haven't played with it since I got it working (still works all these years later; me <3 linux). If I remember correctly, I think I did it this way because of samba and the way it uses share definitions.
Dec
4
awarded  Self-Learner
Nov
7
awarded  Excavator
Nov
7
revised What's the default superuser username/password for postgres after a new install?
struck original and added warning